walls of mist in celeste

  • Topic Archived
6 years ago#1
I got all three keys and cannot open the pillars at the exit. Only one key works- the one for the west pillar..When I click on the other key holes the screen says "Nothing There"....Any ideas????Thanks.....
6 years ago#2
This is a bug. Use the Spacebar to activate instead.

In certain places, using the mouse doesn't work, such as the armour shop in the western island of Tatalia, a well in Harmondale etc.
6 years ago#3
Thanks so much---Worked.....Figured it was a bug but did not know what else to try...Happy Holidays.....
6 years ago#4

Hi , I read that the pillars must be open on the same visit , I got one key and open one , after that got another key and open another , these way works? I open the three , the lever goes down on the three pillars , but I don't find the backdoor , where is it? Thanks.

6 years ago#5
Sorry to ask I solved, it is behind the pillars, I don't know why it didn't open the firs time
6 years ago#6
Solved, You have to use the three keys at the same time to open the door behind the pillars

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived