This is a split board - You can return to the Split List for other boards.

D2 MultiRes can't load that freaking dll

#1Fox_RawelnPosted 6/29/2010 11:28:02 AM
So downloaded D2 MultiRes "patch" to see if it could do something regarding the slowness in my PC. I got an error message saying that D2MultiRes.dll was unable to be loaded. I googled the problem and heard something about downloading C++ Redistributable pack and updating video card drivers. I did both and I still get the error message.
And no, Google is not helping anymore. Can anyone help me with this? I really want to play D2 again, but my new OS is not collaborating.
---
Sorry for any TV Tropes quotes.
#2ChickenMcTestPosted 6/29/2010 12:32:06 PM
MultiRes can have a lot of problems.

I would suggest using a glide wrapper such as "Sven's Glide Wrapper"

That should help improve your performance on a newer system.
#3Fox_Raweln(Topic Creator)Posted 6/29/2010 3:15:44 PM
Wow, thanks, I configured Glide Wrapper and it fixed my slow game issue. But I guess this one doesn't give you the option to increase the game resolution further than 800x600, does it?
---
Sorry for any TV Tropes quotes.
#4neoscorpioPosted 6/30/2010 2:58:51 PM
if u play single player, u can use multires with just patch 1.12, u wont get any errors