why won't it save?

#1riyad_94Posted 8/31/2008 10:07:00 AM
i just recently re-installed far cry again. and now it won't save, it tells me that it saved but there is nothing there under checkpoints which means everytime i die that means i have to restart the game. i tried the console command save thing but that doesnt work either. i ran on 1.0 version it didnt save, 1.3 version didnt save, 1.32 version didnt save, 1.33 version didnt save and finally version 1.4 didnt save. I'm running Windows XP, Intel Core 2 Duo T8300 2.40Ghz, 2 GB Ram, and Nvidia 8600M GT. This is all on a Dell XPS M1530. what is the problem?
#2robveiPosted 8/31/2008 11:33:37 AM
1. Un-install the game.
2. Download, install and open CCleaner
http://www.ccleaner.com
3. Click the Registry icon in CCleaner. Scan your registry and let if fix every issue it finds.
4. Reboot your computer. Repeat step #3 until there are no issues found with your registry.
5. Re-install the game, and the patch if necessary. (1.3, 1.31 and 1.33 if you don't care about multiplayer... OR just the 1.4 Cumulative if you do)

If you use the 1.4 patch, go ahead and install this 1.41 un-official patch. It will fix the AI bug associated with the 1.4 patch (enemies shooting you through walls or tent canvas)
http://farcry.filefront.com/file/Unofficial_Patch_141;78338

---
Gameplay Vids
http://www.youtube.com/view_play_list?p=38F98DA9BD64D172
#3robveiPosted 8/31/2008 11:48:12 AM
Oh, and before you go through all that I just posted, in case you didn't know, when you click the "Load Checkpoint" button under "Campaign", you have to click to highlight one of the "Levels" on the left side of the window before you can see any of your saved checkpoints on the right side of the window.
---
Gameplay Vids
http://www.youtube.com/view_play_list?p=38F98DA9BD64D172
#4riyad_94(Topic Creator)Posted 9/1/2008 7:10:27 AM
okay i just unistalled far cry and scanned my computer with ccleaner and its completely clean now. i am now reinstalling far cry and i will post back as soon as it finishes installing the game
#5riyad_94(Topic Creator)Posted 9/1/2008 7:45:41 AM
okay everything is working fine now, thanks for the help! :D