This is a split board - You can return to the Split List for other boards.

How do you play in windowed mode?

#1FlippyhairPosted 8/21/2008 9:13:45 PM
and can someone explain the no border thing to me please?
---
Quit now and cake will be served immediately
#2TimmayIzWeirdPosted 8/21/2008 9:34:23 PM
[This message was deleted at the request of the original poster]
#3QaziclePosted 8/21/2008 11:03:18 PM
> Right-click TF2 in the STEAM browser.
> Properties
> Set Launch Options...

-noborder

[Ok]
[Close]

Double-click TF2 in the STEAM browser.

I assume -noborder activates -windowed too... given its description in the update-notes.


If you just want a window of TF2, then use

-windowed

instead.
---
Qazi - ®claw
"You mean you couldn't care less..."
- Cow [cont. in quote]
#4pikmintaroPosted 8/21/2008 11:06:52 PM
I just went into the options and the video mode and it lets you put it in window mode.


I don't know what the "No Borders" thing is though




---
//\\\/\///\/\/\/\/\/\/\/\/\///\\(@_@)//\\\//\/\\//\\//\/\/\//\/\/\\/\\\
Look there in the Bushes! what is it? it's looking at you! (=^.^=)Me = Christian(=^.^=)
#5yeahyeahyupPosted 8/21/2008 11:56:40 PM
Added -noborder command line option to play windowed-mode with no border

you don't have a border around the window

this is sort of self-explanatory