This is a split board - You can return to the Split List for other boards.

How do I get TF2 to run full screen windowed no borders?

#1DarthInsaniusPosted 8/30/2009 4:14:14 PM
I hear it lets you alt-tab without the slowness and negative effects.
---
Higher tech level required. Build more reactors.
#2saucejePosted 8/30/2009 4:14:28 PM
-windowed -noborder as launch properties on steam
---
http://i41.tinypic.com/2r243n5.gif http://i44.tinypic.com/2wg5d1c.gif
http://i40.tinypic.com/1gkklv.gif http://i44.tinypic.com/2lax7vs.gif
#3DarthInsanius(Topic Creator)Posted 8/30/2009 4:14:56 PM
Cheers, engineer.
---
Higher tech level required. Build more reactors.
#4DarthInsanius(Topic Creator)Posted 8/30/2009 4:22:48 PM
Follow up question, how do I get it to full screen?
---
Higher tech level required. Build more reactors.
#5saucejePosted 8/30/2009 4:38:42 PM
set it as the same resolution as your desktop
---
http://i43.tinypic.com/2w6rq6e.jpg
http://i41.tinypic.com/2dtrrpv.jpg
#6yeahyeahyupPosted 8/30/2009 4:39:27 PM
what is your native resolution?

add these to launch properties:

-width valuehere -height valuehere

so like my native resolution is 1440x900, so I would put:

-width 1440 -height 900
#7yeahyeahyupPosted 8/30/2009 4:39:58 PM
well thats the way i do it :(
#8DarthInsanius(Topic Creator)Posted 8/30/2009 4:40:03 PM
What if that resolution is too high? Is there a way to have it such that it stretches the window to fill the screen? As if I chose the "full screen" option rather than run in window in video options.
---
Higher tech level required. Build more reactors.
#9KawufixPosted 8/30/2009 4:46:12 PM
i don't think so, unfortunately; you either have to turn up the resolution or get a smaller monitor
---
or you can do a wall run and run on the wall whilst shooting your enemy into the dark and deep beyond.
#10DarthInsanius(Topic Creator)Posted 8/30/2009 4:47:26 PM
Dang. Well I can guess I just won't alt tab anymore.
---
Higher tech level required. Build more reactors.