This is a split board - You can return to the Split List for other boards.

What are the "high quality" console commands?

#1Frost_shock_FTWPosted 11/15/2009 2:28:50 PM
I got a new computer finally and after maxing all the video options my FPS was still too high so I had to turn on vertical sync. Since I'm wasting potential I wanted to use the HWM models, have burning gibs, etc. but I don't know the commands.

Dos anyone have them?
---
You had to kill him. The boy cries you a sweater of tears, and you kill him.
Contacts in Profile
#2kilik_killerPosted 11/15/2009 2:30:39 PM
Tag.
---
http://www.last.fm/user/ViewtifulDude
http://img.photobucket.com/albums/v603/Arbiter/pyroapproval.jpg
#3Blitzkr13gPosted 11/15/2009 2:32:42 PM
r_lod 0
mat_picmip -10
cl_burninggibs 1
mp_usehwmmodels 1
mp_usehwmvcds 1
---
{Blitz} I don't know the rest.
#4strikerxtreme4uPosted 11/15/2009 2:32:54 PM
You could've atleast tried google...

mat_picmip -10 (Ultra High Texture Quality. Low=2, Very High=-1)
mp_usehwmmodels 1 (Uses the models used in the Meet the Team videos)
mp_usehwmvcds 1 (Uses the animations that goes with HWM Models)
cl_new_impact_effects 1 (Dust, sparks, and other effects added to impact effects)
cl_burninggibs 1 (When exploded, gibs remain on fire)
mat_motion_blur_forward_enabled 1 (enables motion blur when moving around)
mat_specular 1 (enables reflections)

I'm pretty sure there's more but I'm not going to look for it.
#5Smac1018Posted 11/15/2009 3:01:32 PM
I put these in and nothing happened.

Something wrong with my computer or game maybe?
---
Leap from the cliffs and hear the wind sing a song that's too perfect for words...
#6hazzard4123Posted 11/15/2009 3:05:30 PM
How can your FPS be "Too high"?
---
This is a dynamic sig
hurr durr
#7SomeMacGuyPosted 11/15/2009 3:06:55 PM
http://www.facepunch.com/showthread.php?t=782619

i found this, but im not sure where to paste this
---
Maximum Payload, INFINITY! Currently playing Blazblue
#8OMGWTFBBQ32Posted 11/15/2009 4:07:31 PM

From: Frost_shock_FTW | #001my FPS was still too high so I had to turn on vertical sync.


wat

Anyways, you know there's a command which will let you limit your fps to whatever you want.

fps_max 300 is the default.
#9Frost_shock_FTW(Topic Creator)Posted 11/15/2009 4:10:21 PM
From: OMGWTFBBQ32 | Posted: 11/15/2009 6:07:31 PM | #008
wat

The screen was tearing like mad at like 130 FPS. Same with Portal and probably the Half-Lifes, haven't opened them yet.

But thanks, I'll use fps_max 60 instead since that's my refresh rate. And thanks to everyone for the commands.

From: SomeMacGuy | Posted: 11/15/2009 5:06:55 PM | #007
http://www.facepunch.com/showthread.php?t=782619

i found this, but im not sure where to paste this


They just go in autoexec.cfg, except for the launch commands.
---
Every Villain Is Lemons, otherwise known as E.V.I.L.!
Contacts in Profile
#10EvilMarshmallowPosted 11/15/2009 4:37:25 PM
TAG
---
You should all be happy people are being trampled and crap on Black Friday. That means the economy isn't as dead as everyone thought it was--HolyDragonNall