Blank screen at first battle when playing final fantasy 1 origins iso on epsxe19

  • Topic Archived
  1. Boards
  2. Final Fantasy Origins
  3. Blank screen at first battle when playing final fantasy 1 origins iso on epsxe19
2 years ago#1
I'm trying to figure out the problem because it works on my desktop with windows 7 64bit, but not with my new win 8 laptop. Several of the plugins work fine and look great sound and all until I run into my first battle. The screen then goes blank and I hear the music still but can't do anything ( the game has frozen otherwise because I cant fight my way out). Is there a special plugin or setting needed for Win8? Its AMD Radeon 8640g graphics card 4g ram quad core 1.9gig processor.
Any advice or suggestions would be appreciated
2 years ago#2
Is there some sort of "Windows 7 compatibility mode" you can run it in or something? I don't know what in particular might be going wrong in this case, but I do know Windows 8 has a lot of problems running things that used to work fine in 7 just because it is so new and different.
---
298/298 9/7/6/6/5/5/4/2 H8 Pu2 Pa1 E1 Int/MDef: 35/70
HDCEA: 70/38/3/78/17 Resist: Fire/Lit AtkElem: Lit
2 years ago#3
I would say "Use a real emulator instead of a loose pile of plugins", but there aren't that many alternatives. You could still give pSX 1.13 a spin.
---
You try to run away. But there's no escape! The enemy tries to run away. But there's no escape!
  1. Boards
  2. Final Fantasy Origins
  3. Blank screen at first battle when playing final fantasy 1 origins iso on epsxe19

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived