Can't get widescreen

  • Topic Archived
  1. Boards
  2. Rome: Total War
  3. Can't get widescreen
6 years ago#1
Hey guys, I have a 1440x900 widescreen monitor but the game is not letting me change the resolution to widescreen - there is no option for it.
Even when I check the widescreen box, its not letting me change the resolution past the default setting.
Any ideas?
6 years ago#2
Well, if it doesn't work in the game, try changing it in the preferences file.
Go to your Rome folder (something like C:\Program Files\Activision\Rome
and open the preferences folder and open the preferences file and change the settings there (like Widescreen from False to true and the resolution from whatever to 1440x900).
---
There's nothing wrong with team killing. It adds replay value to the game when you get bored of playing it. ~jmk225
6 years ago#3
Thanks. I figured that out but now it wont let me turn on anti-aliasing.

"No anti-aliasing" is the only option in the game and I even changed the AA to AA_HIGH in the preferences and it doesnt change it in game.
I do have a card that supports anti-aliasing and have no problems in other games.
  1. Boards
  2. Rome: Total War
  3. Can't get widescreen

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived