This game auto bakes and reverses

#1wuahahahazPosted 11/10/2011 6:55:47 PM
I realised when i let go of my gas pedal, the game just auto brakes and the car comes to a halt very fast, and once it reaches 0mph, it starts to auto reverse, it is ****ing annoying and is there anyway to disable this stupid feature? Everytime i go less than half gas in a turn, it auto brakes too and cause wheel lock, if not, then im much slower and the rest of the cars will catch up.
#2Frisco557Posted 11/10/2011 8:26:51 PM(edited)
It sounds like your controls are messed up. Try reassigning them in the options menu. What are you using as a controller?
---
Proud owner of an '88 Peugeot.
http://i36.photobucket.com/albums/e14/frisco557/103_0809.jpg
#3wuahahahaz(Topic Creator)Posted 11/10/2011 9:36:20 PM
I'm using Thrustmaster Ferrari GT 3 in 1, the problem is the braking seems to be automatic, and the brake is already assigned to my brake pedal, which when I push it down, it actually brakes it even more.
#4wuahahahaz(Topic Creator)Posted 11/10/2011 9:44:01 PM
Also, it happens to the first Shift game too, but it doesnt happen to any other racing games I've played, so I assume its an annoying function that Shift puts for people that is allergic to braking as they are too used to playing arcades.
#5Frisco557Posted 11/11/2011 8:07:29 AM
check to make sure that the brake and throttle aren't on a combined axis. I don't know where this is for Thrustmaster, but the Logitech and Fanatec profilers both have an option for it.

Also actually make sure you reassign the controls in the game. Sometimes if you boot your computer with another controller plugged in, it will remove change the settings.

Neither Shift game did this for me with a 360 controller, Logitech Momo, or my Fanatec CSR. It's definitely a problem on your end and not something in the game as you claim.
---
Proud owner of an '88 Peugeot.
http://i36.photobucket.com/albums/e14/frisco557/103_0809.jpg