Game freezes at Emporia financial district

#1Doctimus PrimePosted 11/11/2013 2:03:31 PM
The game keeps freezing when I try to enter the Emporia financial district. This is getting really frustrating as I have had this happen every time I try to complete the section with the three tears. Has anyone else been having this issue? I haven't found anything on the 2k support boards.
---
"We are overwhelmed by our very human need to weave a web of meaning where there may be none."--Dr. Edward Roivas
#2LobertoPosted 11/11/2013 3:01:44 PM
No, but is this a recent development? Do you have the title update from last week installed? If yes to both, then maybe they're related. I've been having problems getting CitC to load after the update.
---
play my game, AsciInvaders at Kongregate.com
http://www.kongregate.com/games/Loberto/asciinvaders
#3Jin_OniPosted 11/13/2013 3:54:00 PM
I'm trying to play CitC and it keeps freezing on the loading screen after I select it. If anyone has a solution, I would be glad to hear it.
---
Gamertag: Volcannon
Quote: I HAVE THE SHINIEST MEAT BICYCLE!!
#4ObligatoryFatePosted 11/13/2013 7:09:50 PM
Yes, IG on the 2K website have noticed a problem and are working to fix it - my game crapped out at another location. I think it has to do with traps (charged plasmids) left behind being altered by the TU.
---
http://www.gamefaqs.com/boards/691088-xbox-one/66274628
http://www.gamefaqs.com/boards/691088-xbox-one/66344180
#5tkk44kktPosted 11/26/2013 10:30:44 PM
I am having the same issue--my game is crashing when entering the Financial District. Any update on this problem?
#6Matt_256Posted 11/28/2013 6:31:11 PM
My game was working fine up until the very day I downloaded the update. I just borrowed the game from a friend so I'm kinda new, about 7 hours in and right after the update my game refuses to load anything. None of my save files will load as it just crashes at the load screen. Really annoying. Are they working on resolving this issue..?
#7tkk44kktPosted 12/1/2013 3:23:47 PM
@Matt_256 While researching my own crash problem I found a lot more information about fixing a crash while trying load a game save. They suggest multiple things including removing then reloading your gamertag. What I haven't seen at all, except in this thread, is anyone talking about the game crashing at the Financial District. I've done searches every once in a while over the past few weeks but nothing has come up. If anyone learns anything about this issue please post.
#8din_drumPosted 12/4/2013 2:42:38 PM
I'm having the same problem. I downloaded the first content "Clash" while I already had been playing a new game on Hard mode. A few weeks later, I got to the section for the 3rd time you fight the Siren boss. This is in Emporia near comstock house. Failing to beat her after a few trys, I had to put the game down for several days. The next time I played to try to beat her, The game would not load it would freeze on the loading/Tips page after just continuing from the main menu. I may have downloaded the newest content "Burial at Sea" just before trying to load again.

I decided to go back a chapter, Which sucks because the Siren boss battles are one of the harder ones GRRR... So 2nd time around I beat her the 1st 2 times last being in the bank... Last check point is in the elevator up from the bank. Now when I head to the gate for "Harmony Lane" It freezes just before I get in the room with the Three vending machines side by side. tried 7 more times always that spot. The game and my playstation freeze if I try to look at or redownload Burial at sea. Each time I can not wake up the controller.

Im going to try to uninstall and reinstall the DLC's and Let yall Know what happens...
#9LobertoPosted 12/5/2013 1:17:56 PM
I worked around the freezing with CitC (freezes when trying to load CitC) by removing my save file (I moved it to the cloud). Running without a save on the hard drive CitC loads properly. Granted, it means I have to replay CitC, but I'm halfway through again without any problems so far. My thought is that the talk about leftover vigor traps somehow corrupting saves is the culprit in my case, as I had a bunch of those littering the lobby in CitC. Not sure what that means for folks stuck in the main game. Seek and destroy any leftover traps?
---
play my game, AsciInvaders at Kongregate.com
http://www.kongregate.com/games/Loberto/asciinvaders
#10LobertoPosted 12/6/2013 12:00:37 PM
An update to the game is available now on the 360. CitC no longer freezes for me, so maybe it will fix the other freezing issues.
---
play my game, AsciInvaders at Kongregate.com
http://www.kongregate.com/games/Loberto/asciinvaders