Definitive stutter fix

#11jakeDiLLaPosted 4/3/2013 1:36:53 PM
That one didn't work when I tried it, what worked for me was changing the PoolSize=400 to a higher number, in my case 700, which forces it to use more Vram when streaming textures. Also add -ReadPoolSizeFromIni to the Target line in shortcut properties.
#12dark trunksPosted 4/3/2013 1:50:13 PM
jakeDiLLa posted...
That one didn't work when I tried it, what worked for me was changing the PoolSize=400 to a higher number, in my case 700, which forces it to use more Vram when streaming textures. Also add -ReadPoolSizeFromIni to the Target line in shortcut properties.


See, I did that, add the shortcut to the properties, but when I played the game I could only select Low and Very Low textures. Everything else stayed on Ultra but that. So I ended up with poor textures that loaded in and out the further away I got.

And I tried various combinations of settings, and it still did it.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#13ThomThistlePosted 4/3/2013 2:05:35 PM
Yep I have tried almost every tweak that has been mentioned on the internet including several permutations of each. I can't get this game to run at a consistent 60fps no matter what I do. So I'm forced to play it maxed out at 30fps just to avoid stuttering.
#14ThomThistlePosted 4/3/2013 5:00:37 PM
So, I tried using the Vsyncto30whenunder60 fix coupled with the one mentioned in the thread and while it improved the inconsistent frame rate it is still there and in order to get a constant 60fps I have to crank the settings way lower than what i should have to. I have to put everything to normal with a few things on high and even then I still have occasional hiccups. So I'm stuck with 30fps on max or inconsistent 60 fps on everything else.
#15GarudinPosted 4/3/2013 5:35:32 PM
This is probably just something that will have to be patched

Totalbiscuit(Youtube reviewer/commentator) even said he gets these sudden drops in FPS when it's loading textures and that guy is running two Nvidia Titans

As to the Vsync30under60 thing that's mainly a fix for those like me that found the odd scene that dropped their frames from a constant 60 to 30 for no reason that could be scene.

For example with me it was the scene you see near the beginning and also in the settings menu of the guy getting his shoes polished, I would be running a constant 60FPS outside of the texture loading points but this dropped me down to 30 for some reason
---
Crowd: Free Tibet, Free Tibet
Peter: I'll take it, hey China I have something you want but it'll cost ya...That's right all the tea
#16dark trunksPosted 4/3/2013 5:40:09 PM
Garudin posted...
This is probably just something that will have to be patched

Totalbiscuit(Youtube reviewer/commentator) even said he gets these sudden drops in FPS when it's loading textures and that guy is running two Nvidia Titans

As to the Vsync30under60 thing that's mainly a fix for those like me that found the odd scene that dropped their frames from a constant 60 to 30 for no reason that could be scene.

For example with me it was the scene you see near the beginning and also in the settings menu of the guy getting his shoes polished, I would be running a constant 60FPS outside of the texture loading points but this dropped me down to 30 for some reason


You know, I would love to know what is wrong with my PC, if anything. Because I tried the game with one of my 680 Classifieds, just to see if the stutter was being brought on by SLI. So I load up the game, I get out onto the first major street in the game, and I can't keep a constant 60FPS on one card. If I look down the next street where the kids play in the water, it drops to 30, which is fine I heard there's an issue. But just turning around my framerate will drop to 55 or lower.

Only with SLI turned on, do I keep a constant 60FPS. So either that's the game being a pain in the arse, or my PC is ******. And I've spoken to people over the past two weeks about odd performance I've been getting, and everyone tells me things are fine.
---
"If you've got yourself a dream, work hard, believe in yourself because I know dreams can come true."- Dennis DeYoung 1997
#17Snight01Posted 4/3/2013 5:51:33 PM
They still haven't fixed it?
#18ThomThistlePosted 4/3/2013 6:37:18 PM
Nope. I haven't seen a patch. There is nothing I can do to get a constant 60fps.
#19JakeJupiter3020Posted 4/3/2013 7:31:38 PM
All we can hope for is a patch to fix this issue. If one never comes, it'll be the lone blemish on an otherwise perfect game (for me). I REALLY hope this gets patched, though..

anyway, im not trying anymore fixes, as none of them have worked for me.
---
"who the hell would eat kfc if they could have popeyes. i mean hell kfc is nice but popeyes is on a-whole-nother level" --cornix1 XBL: FLAMING LIPS 79
#20jivedjPosted 4/3/2013 9:16:55 PM
Ch3wy posted...
Just write it down somewhere. The game will know.


You win the internet sir