Zombie Mayhem kills not showing up

#1ZeeDoggePosted 12/28/2012 8:00:21 PM
Still got 0 after several hours of zombie killing. Walp
#2ZeeDogge(Topic Creator)Posted 12/29/2012 8:38:17 AM
Nope, kills still not showing up. Want to join in =/
#3GameCoderPosted 12/29/2012 11:04:30 AM
That's weird, are you auto uploading and synchronizing?
---
PSN: Whitemon, RE.net Nickname: Gamecoder -- add me please ^_^ (84/100 Site Buddies)
#4ZeeDogge(Topic Creator)Posted 12/29/2012 11:41:27 AM
Yes I am. Recently my file got corrupted and I started over. I allowed data upload, but I noticed the RE.net account was still picking up my file, so I didn't put in the link code. Do I have to make a whole new account every time my file gets deleted?
#5sbrutePosted 12/29/2012 12:04:16 PM
My record is showing. I didn't know I had that many kills already (over 500).
Nice this whole thing works.
---
They're going to give you a sledgehammer and tell you to, "GO GET IT!". And they are going to work you until the day
your back BREAKS.
#6probablyidkPosted 12/29/2012 12:12:02 PM
did you manually synchronize from re.net? sometimes it takes a few (or alot of) hours for it to show up.
#7pandaasylumPosted 12/29/2012 12:12:58 PM
Stats only update for events once a day, I think on renet it says at 3
---
SSF4 AE Main: Vega(Claw), Subs: Chun Li, Bison(Dictator). Re6 mercs: Ada,Helena,Sherry,and Chris.
#8ZeeDogge(Topic Creator)Posted 12/29/2012 12:26:28 PM
pandaasylum posted...
Stats only update for events once a day, I think on renet it says at 3


I've been killing zombies since the middle of yesterday and still got nothing
#9GameCoderPosted 12/29/2012 12:55:35 PM
Try uploading your Playstation Network again on RE.net and see what happens.
---
PSN: Whitemon, RE.net Nickname: Gamecoder -- add me please ^_^ (84/100 Site Buddies)
#10ZeeDogge(Topic Creator)Posted 12/29/2012 1:02:06 PM
GameCoder posted...
Try uploading your Playstation Network again on RE.net and see what happens.


Used both synchronization and the data upload option, still nothing