So... does no'one co-op because of flickering glitch now or something?

#1xCloudyxPosted 5/14/2013 7:02:34 AM
Been trying to get summoned for O&S for half an hour now and nothing. Haven't even been invaded... D:
---
(\ (O_O) /) Praise the sun!
http://www.youtube.com/watch?v=b0O1sH1N6n4
#2AdarksoulPosted 5/14/2013 7:05:48 AM(edited)
well since signs are affected its hard to imagine it wouldn't.
#3m415mikePosted 5/14/2013 7:07:29 AM
I have a theory that something is going on beyond the flicker. Lag has been increased substantially when I manage to fight someone, and it's almost impossible to invade in the first place. Any area, any level, my Darkwraiths simply can't get any action.
#4xAlex95xPosted 5/14/2013 7:17:45 AM
I haven't found any signs, been summoned off my sign, or been invaded.. Even on a level 70, I couldn't get summoned, put sign down in the bonfire room of anor, tried directly infront of the little doorway to Artorias fight so you'd have to walk over it and I tried in the doorway in duke's from the bonfire after the prison got nothing from any of the areas, art and anor used to be a fairly short wait time usually as well :s
---
Psn: xAlex_95x
#5TheOneWifABigButtPosted 5/14/2013 7:18:46 AM
Haven't been summoned for O&S for a week :(
#6final_chancePosted 5/14/2013 7:25:42 AM
I've helped two friends in Anor Londo this past week and to my great surprise we only got invaded once in both sessions. So I could definitely see something else going on behind the scenes. Used to get invaded out the ass in Anor Londo since people are always summoning help for O+S.
---
~El Psy Congroo~
PSN ID: FatBeezzee
#7quartercirclePosted 5/14/2013 7:30:31 AM
TheOneWifABigButt posted...
Haven't been summoned for O&S for a week :(


Ditto. I have tried getting summoned for Artorias/Kala across three characters at differing levels and no bite on any of them. Only action seems to be in the Township, which is heavy. I actually got summoned for Firesage Demon, oddly enough, while I was going back to get the ember. For action, you just gotta pvp. Better souls anyway.
#8HajimeNoIppoPosted 5/14/2013 7:34:46 AM
xCloudyx posted...
Been trying to get summoned for O&S for half an hour now and nothing. Haven't even been invaded... D:


It depends on where you put it, Ive seen Lots by the second bonfire, but none by the steps.
(Even the Npc)

So Try there.
#9szathmabPosted 5/14/2013 7:35:41 AM
90% of the time the signs are invisible. But I have noticed the player base has dropped alot since the flickering. On the pvp front I had to get off my 125 and use my 100 to actually find fights in the burg.
---
HK on YouTube http://www.youtube.com/user/ALLHAILHK1
A little effort here and there will serve you well, princess.
#10replicax77Posted 5/14/2013 8:02:00 AM
I didn't co-op before the flickering glitch.

Great, now I'm a hipster.....
---
Just keep walking preacher man.