Game Breaking Glitch.

#1AlltraPosted 10/14/2013 11:40:23 AM
I just ran into a glitch that I believe may have completely destroyed one of my character files, and I'm pretty pissed off about it.

What happened:

I was coming up from the Catacombs, heading through Firelink Shrine, and up to the Elevator to Undead Parish. I got up to around where Petrus, Reah, and her entourage were hanging out, and the game froze on me. I couldn't do anything, and I waited for a good 10 minutes to see if the damn thing would unfreeze. It didn't, so I had no choice but to quit the game through the XMB menu, which also hung up, and forced me to unplug my system entirely.

I proceeded to start up my PS3 again, no issues. I loaded the game, no issues. I loaded my file, and it started me back just outside the Catacombs on the stairs in the Graveyard. I proceeded like normal up toward where I was going normally, but all of a sudden the sound cut out. I got up to the elevators, and they were gone. I went back down and tried speaking to the NPCs, there was no sound, and the text raced, it displayed for a fraction of a second then without prompt moved to the next text, which repeated the same issue, and then the menu for Petrus popped up. I went down to the bonfire, there were no NPCs in the area. No Laurentius, no Chainmail dude, and I couldn't interact with the bonfire. I walked up the stairs toward Undead Burg, no enemies, and the Aqueduct wouldn't load up.

I've tried everything I can think of, but nothing I do makes any difference changing this state. My other files are fine, I double checked to make sure, so I don't know what the hell is up.
---
"Cute" is a kiddy euphemism for "Sexy".
Online is the worst thing to happen to gaming.
#2ethan3210Posted 10/14/2013 11:46:10 AM
I don't think there'd be any way to fix that other than restarting. You can try moving more than two zones away and see if that fixes anything (so go to Sen's or Darkroot Basin or something).

Other than that... challenge mode?
---
"Somedays, you just can't get rid of a bomb." - Batman
PSN: Quadratical
#3Drain_BeadPosted 10/14/2013 11:49:30 AM
I would check to see if the chainmail dude is in New Londo, and if Lawreniti....the pyro dude is in Lower Blighttown.

Maybe the game just advanced the storyline and put everyone at the next stage of their storyline? Unfortunately, you might have to go to the ToG to make sure.

I forget the exact requirements for storyline progression, so Im not really sure if this helps you.

Sounds strange dude, good luck man : (
#4AuraslightPosted 10/14/2013 11:51:13 AM
Have you tried other areas ? Homeward Bone?
#5Alltra(Topic Creator)Posted 10/14/2013 11:57:52 AM
Both Chainmail Dude and Laurentius didn't move. I haven't rung either bell, and I haven't been to Blighttown, nor even spoken with the dude to get him to move into Blighttown, so that's not the issue.

They spawn up, if I quit and reload near them, it's just when I move away a short distance the music stops. It's like the system can't seem to load up the area's around me, and I eventually get to a point where there's no world at all, like I'm on a graphical island.

I tried using a Homeward Bone, but I had already managed to use the bonfire in Firelink Shrine after reloading my file nearby, so I still get the same issue.

I'm gonna try to quit/reload near the elevators and see if I can't get them to respawn and move up into Undead Parish and see if that works.
---
"Cute" is a kiddy euphemism for "Sexy".
Online is the worst thing to happen to gaming.
#6Drain_BeadPosted 10/14/2013 12:00:30 PM
I hate to say it, but I think you're on the verge of a corrupted file : (
#7AuraslightPosted 10/14/2013 12:04:29 PM
Your file might be corrupted .
Perhaps you should remake it with MM's help if you don't want to waste time.
#8Alltra(Topic Creator)Posted 10/14/2013 12:13:11 PM
I managed to get out of Firelink Shrine and into the Undead Parish. The rest of the game seems fine. It's like Firelink Shrine is unable to be loaded though. Every time I go back down there, the game glitches out.
---
"Cute" is a kiddy euphemism for "Sexy".
Online is the worst thing to happen to gaming.
#9AuraslightPosted 10/14/2013 12:23:49 PM
Have you tried Firelink on other characters too ?
#10Alltra(Topic Creator)Posted 10/14/2013 12:28:18 PM
I was just getting around to that when you asked, and it seems like they have the same issues.

I tried cleaning the disc already, I wonder if there isn't an issue with the game data or patch data or something.
---
"Cute" is a kiddy euphemism for "Sexy".
Online is the worst thing to happen to gaming.