Low FPS

  • Topic Archived

User Info: hammertime2015

hammertime2015
6 years ago#1
I have a low FPS. How do I fix that? I changed the fog to normal and changing the graphics crashes the game.
You just can't help but notice the irony when someone says "Get a life" in an online message board.

User Info: Mac13eth

Mac13eth
6 years ago#2
Memory issues are the most likely cause. Turn the fog distance to tiny. Close any background programs. Run a sleeker OS (Linux or even XP is sleeker than Win7). Get more memory. Wait til the game gets optimized.
Sometimes I think I have gone mad, other times I just wish I had.

User Info: hammertime2015

hammertime2015
6 years ago#3
How do I check my comps memory? How do I increase it? How do I use it to it's full advantage?
You just can't help but notice the irony when someone says "Get a life" in an online message board.

User Info: pinkshredder

pinkshredder
6 years ago#4
If you are using a windows version older than that Vista, hold ctrl + alt and then hit delete and then select task manager. If your using windows 7 or vista, hold ctrl + shift and hit escape. On the bottom of the task manager. It shows how much CPU and memory you are using and how many processes are currently running. You may want to right click on a few of the processes and turn them off as they may all be slowing down your computer a bunch.
PSN : metalgod88
XBL: metalgod88

User Info: hammertime2015

hammertime2015
6 years ago#5
Okay it's saying that javaw.exe and cctray.exe are using most of my cpu usage.
You just can't help but notice the irony when someone says "Get a life" in an online message board.

User Info: TheRevolution1

TheRevolution1
6 years ago#6

From: hammertime2015 | #005
Okay it's saying that javaw.exe and cctray.exe are using most of my cpu usage.


javaw.exe is minecraft so that's normal.

cctray.exe is ca security suite which is a pretty bad and bloated anti-virus.

Switch to Microsoft security essentials or something.
http://i82.photobucket.com/albums/j249/Reiji_Iori/TheRevolution1.jpg
http://i73.photobucket.com/albums/i217/revolution_album/wat.png

User Info: PetJel

PetJel
6 years ago#7
You can also try the free program GameBooster. With it you can turn on 'game mode' which disables useless background tasks to free up some ram.

User Info: branchedout

branchedout
6 years ago#8
Also, I've found that if you "Limit Framerate" it gets silky smooth!

Or well, for me. I've got a beefy computer. But it was getting etchy framerate. I did "limit framerate" and all was fine.

User Info: sicknessgcn

sicknessgcn
6 years ago#9
yeah i started using game booster a few days ago (free program) and it's help a lot.

http://www.iobit.com/gamebooster.html
you got some herpe on your upper lip there

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived