How to give MC a decent FPS boost.

#1DragonboyBDCPosted 11/21/2010 2:12:48 AM
Try going to the Volume Mixer, and turning off ALL sound, MineCraft, System, Speakers.
Improved my FPS in SinglePlayer about 5-7, and in MultiPlayer about 16-17. I have NEVER been able to play MineCraft with Far view distance before, especially MultiPlayer, now I can run it fine. It's pretty self-explanatory you will have to sacrifice all sound for it, but if you have a slow computer, and you want to play the game with a decent framerate and enjoy the scenery then it's not a big price to pay, considering you won't even probably notice it in MultiPlayer. Since the boost isn't that great in SinglePlayer, I usually turn back the sound when I'm playing my main World.

This is pretty much useless if you have a gaming-grade computer, just noting it out for people with slower computers like mine.
---
>)-db)-)<(d-b)>(-(db-(< Avarus animus nullo satiatur lucro >)-db)-)<(d-b)>(-(db-(<
#2watertankPosted 11/21/2010 3:13:38 AM
Thanks :)
---
Don't wait for the last judgment - it takes place every day. - Albert Camus
http://i158.photobucket.com/albums/t92/muttley1211/bug.gif
#3Dapper_Dan_ManPosted 11/21/2010 3:21:03 AM
Might actually try this, many thanks.
---
I never finish anythi
#4xBxRanPosted 11/21/2010 9:56:37 AM
This would probably make those moments where a stray creeper blows your ass up much more bearable.
It would just happen and you would just go "Oh." and respawn, instead of "La de dah..." "SSSSSSSSS" "FUUUUUUUU-" *BOOM*
---
RSN: Hi im Jex
#5DragonboyBDC(Topic Creator)Posted 11/22/2010 5:31:03 AM
Glad to see this helped you guys (most of you, it appears at least).
I found this accidentally while I had Game Booster on, it prompted me to update it, and so I did, after that, I went in MineCraft on my MP server, and had absolutely no sound, but I realized the framerate had dramatically increased in a few minutes after logging in. Thought no sound was a bug, and reset my PC, when I got back, framerate was low again, so I tried turning off all my sound and voila. It appears that Java runs better without any sounds.
---
>)-db)-)<(d-b)>(-(db-(< Avarus animus nullo satiatur lucro >)-db)-)<(d-b)>(-(db-(<
#6sarevokmbPosted 11/22/2010 8:27:11 AM
I don't get it. Minecraft Alpha runs horribly on my laptop, even though I am able to play Crysis and every other game I have on the top graphics settings with absolutely no framerate issues.
---
"The law is only a protection when everyone agrees to be bound by it. We don't." -Thane, Mass Effect 2
#7--Quadkillz--Posted 11/22/2010 3:45:32 PM
This might seem like some sort of generic piece of advice but please, I'm only trying to help. Make sure your java is updated, if you think it might not be.. check. Or just uninstall it it from Add/Remove programs and go re-download java. Can't hurt at least.
#8eco masterPosted 11/22/2010 8:12:52 PM

From: sarevokmb | Posted: 11/22/2010 10:27:11 AM | #006
I don't get it. Minecraft Alpha runs horribly on my laptop, even though I am able to play Crysis and every other game I have on the top graphics settings with absolutely no framerate issues.


:|
---
http://www.909090909.net/
also did i just do a flip and landed on my head-NathanCopeland
#9Nazgl5LordofNazPosted 11/23/2010 12:19:44 AM
From: eco master | #008
:|

Hey, gaming laptops exist buddy.
---
Jaffa...KREE!