modloader blackscreen help?

#1poisontoxicPosted 10/3/2011 6:54:47 PM(edited)
I'm a mod addict, and I know how to install mod. HOWEVER! I tried a fresh re-installed minecraft today (1.8.1), and when I install modloader 1.8.1, I get error saying "1 mod loader "modloader" and it blackscreen.

-New reinstalled minecraft
-No other mod besides modloader
-meta inf gone
- I know I did it right
-I'm using correct version (1.8.1)
- i put it in the jar just like all mods

Here's what I tried:

-Redeleted .Minecraft folder
-Reinstalled minecraft
-redownloaded modloader multiple times
-tried adfly and direct link for modloader
-Im lost

It gives me error after Mojang logo, which is wierd, because usually, errors shows up before mojang logo
---
Every time someone finds 1.8 disappointing, I get a cookie.
Cookies: 23
#2Binba442Posted 10/4/2011 6:38:31 AM
Loads Of People have the same Problem Like Me
If U want mod Loader Get the Yogbox or the Technic PAck
Both Work fine for me and have the modlaoder in it.
resigami Is too lazy to fix this problem
---
Come at me moderators!
>:D
#3galla553Posted 10/4/2011 6:51:55 AM
It sounds like you should have a modloader.txt file in your .minecraft folder. Reading that should help you identify the problem.
---
'Every time a possible issue of misogyny or objectification is raised in the community, the response shows that the problem is much worse than first thought.'
#4Tai_Le_ReePosted 10/4/2011 8:50:41 AM
Check java/lang in yourminecraft.jar for modloader.class
If its there put it at the root of the minecraft.jar
---
Minecraft runs on everything. I'm pretty sure it was recently ported to my refrigerator.
~Spinnah