Industrialcraft, buildcraft, what am i doing wrong.

#1Cookie BagPosted 2/8/2012 7:40:28 PM
So, Buildcraft is making my furnaces eat up items after being smelted (1 stack of iron becoming only 1 iron bar for example), and, saw the official forum and it said it's a Forge problem, the thing is, i had to use forge 1.3.0 to make both industrialcraft and buildcraft work, the latest forge is 1.3.2, but last time i tried using those 2 mods together with that ver it kept crashing...

That's not a huge bug once you get engines going, but now i'm trying to use Recipe book mod, it shows buildcraft recipes, but i have a crapton of empty pages that should show industrialcraft recipes...

Anyone knows if there's a 1.3.2 forge compatible combo of industrialcraft and buildcraft? I'm pretty sure this is what is screwing me up...
---
KS = Kill Secured, Get over it noob :D
#2lord_zekromPosted 2/8/2012 7:44:51 PM
If you install them right, they should work...
---
If we got all of the minecraft geniouses on curing cancer, we would have it licked ina week -Adult swim
#3Cookie Bag(Topic Creator)Posted 2/8/2012 7:50:56 PM
They are working, it's forge 1.3.0 giving me these problems, but if i try to use 1.3.2 it craps up.

It's like IC2 uses 1.3.2 or something and BC uses 1.3.0... But I've seen people using them both without problems.
---
KS = Kill Secured, Get over it noob :D
#4natchu96Posted 2/9/2012 5:21:52 AM
Cookie Bag posted...
They are working, it's forge 1.3.0 giving me these problems, but if i try to use 1.3.2 it craps up.

It's like IC2 uses 1.3.2 or something and BC uses 1.3.0... But I've seen people using them both without problems.


1.3.2 has always been crapped up since it ever existed. Use 1.3.1 or something.
---
Never refer to me by the letters in my username. It's an account name I had during my early school days that stuck. It does not sound too good when pronounced.
#5derp420Posted 2/9/2012 8:57:34 AM
The problem with 1.3.2 is it reports its version number to mods as 0.0.0.0 which screws things up, and 1.3.0 causes the smelting problem you're describing. You may be able to find a fix for 1.3.2 on the forums somewhere, though the link I used appears not to be working anymore. Use 1.3.1 if you're lazy or can't find a fix.
---
www.cracked.com/phpimages/photoshop/1/8/3/3183_slide.gif
http://i.imgur.com/NlUVU.gif
#6Kabal26Posted 2/9/2012 11:01:46 AM
get the latest forge version which is 1.3.2.3 from here:
http://lexmanos.no-ip.org:8080/job/Forge/lastBuild/
#7Cookie Bag(Topic Creator)Posted 2/9/2012 11:44:57 AM
Can i just install it over or i need to reinstall everything?
---
KS = Kill Secured, Get over it noob :D
#8derp420Posted 2/9/2012 8:47:32 PM
Just install over the old one, but if you're using optifine you may need to install that again over the top of everything else.
---
www.cracked.com/phpimages/photoshop/1/8/3/3183_slide.gif
http://i.imgur.com/NlUVU.gif
#9lord_zekromPosted 2/10/2012 6:06:34 AM
Get amco. It should have those in it.
---
pie
pi, my two faviorite words
#10Cookie Bag(Topic Creator)Posted 2/10/2012 8:09:09 AM
Might as well ignore optifine though, since my computer already runs this fast enough (180fps idle at least) and when i installed optifine it went down...


What is amco if i may ask?
---
KS = Kill Secured, Get over it noob :D