Optifine and Modloader

#1mercenary666666Posted 8/16/2012 6:39:02 AM
They cause me to get the black screen when trying to load minecraft. I installed them correctly(put class files in Minecraft.jar, delete meta-inf, etc) but still no dice. Is there another mod I have to add with it for it all to work?
#2Atomik_FuzionPosted 8/16/2012 6:43:24 AM
Bah. I'm afraid I don't know the answer, but isn't it sad that the game doesn't come with properly optimized coding right away? You buy the game then have to manually seek out things like Optifine. So unusual to me. Hope you find your fix, man.
---
Excellent BF3 Player, Official Minecraft Forums Sectional Moderator and All-Around Legen..wait for it..dary.
#3mercenary666666(Topic Creator)Posted 8/16/2012 6:46:05 AM(edited)
It seems that even just with modloader installed it won't start. Is it maybe because of the 1.3.2 update since modloader is only technically 1.3.1?
#4Atomik_FuzionPosted 8/16/2012 6:47:16 AM
mercenary666666 posted...
It seems that even just with modloader installed it won't start. Is it maybe because of the 1.3.2 update since modloader is only technically 1.3.1?


Absolutely. If you're updated to 1.3.2 and ModLoader is only updated to 1.3.1, that's going to cause a whole mess of troubles. You'll have to wait for them to update the loader/mods.
---
Excellent BF3 Player, Official Minecraft Forums Sectional Moderator and All-Around Legen..wait for it..dary.
#5ineedaname88Posted 8/16/2012 6:47:55 AM
mercenary666666 posted...
It seems that even just with modloader installed it won't start. Is it maybe because of the 1.3.2 update since modloader is only technically 1.3.1?


In the time of updates, it is usually wise to stick with plain old vanilla and nothing else, or find something else to entertain yourself until the mods get updated.

I am still playing on 1.2.5 and happy.
---
Go big or go home broke. Bro-ski.
#6mercenary666666(Topic Creator)Posted 8/16/2012 6:54:18 AM
Okay, got it back to 1.3.1, modloader works fine while installed, but with optifine it doesnt work still.
#7TitanStrikePosted 8/17/2012 8:07:07 AM
Install modloader first, then all your mods, then optifine ALWAYS goes last unless otherwise noted.
---
o---|==============>
MC, Steam ID, most other IGN's: KITTYONFYRE