Can't play the game at all, losing my mind.

  • Topic Archived
  1. Boards
  2. Tomb Raider
  3. Can't play the game at all, losing my mind.
2 years ago#11
Kaser1980 posted...
did you try disable antivirus?


Yep, and I'm not sure why it shows I have Windows Vista up there? When I have Windows 8.
2 years ago#12
Do I just need to trash my PC and buy a new one?

I mean, this is ridiculous...
2 years ago#13
mm try unstall the antivirus and restart then try the game, i did the same with crysis it crash so i turn off the anitvirus then it work.

if that don't help. reinstall the game. if no luck then :(
2 years ago#14
You mentioned it showed you have vista but you have windows 8, this is a giant shot in the dark but is it running in vista compatibility mode for some reason??? If it is just disable that and run in Windows 8 or even compatibility for windows 7.
---
"I only use Male pokemon cause females should only be for mating, not making me a champion" - SchoolRumble
2 years ago#15
brandonlink posted...
You mentioned it showed you have vista but you have windows 8, this is a giant shot in the dark but is it running in vista compatibility mode for some reason??? If it is just disable that and run in Windows 8 or even compatibility for windows 7.


I tried that earlier, running in compatibility mode for XP, 7, Vista, etc. and nothing.

Even with it set to default, same thing.
2 years ago#16
20:00:06:755 (3952) > Could not find AmdDxExtCreate11!

I honestly think this has to do wtih your DirectX / Drivers needing to be updated.
---
Games List: http://i.imgur.com/n5R72Cl.jpg
PC Setup: http://i.imgur.com/fUPqE7N.jpg
2 years ago#17
therickmu25 posted...
20:00:06:755 (3952) > Could not find AmdDxExtCreate11!

I honestly think this has to do wtih your DirectX / Drivers needing to be updated.


Every time I run Direct X it says I have the latest one. Same for AMD, I have the latest 13.2 Beta.

There isn't anything else I can update here.
2 years ago#18
I just tried uninstalling AMD drivers and playing.

Still could not play at all.

Now I'm downloading and installing 13.2 again.
2 years ago#19
Windows 8 that's your problem. Try running in windows 7.
---
i5-2500k OC 4.5GHz@1.22v || Asus P8Z68-V Pro/Gen3 || Intel 80 GB SSD || F3 1 TB HDD || Corsair 8GB || MSI GTX 580 Lightning || 1050W || HAF X || Hyper 212+
2 years ago#20
Arevin posted...
Windows 8 that's your problem. Try running in windows 7.


I just said that people with Windows 7 are having the same problem, and there are people with 8 that are running the game. I don't even have Windows 7 to do that, but thanks for the suggestion.

I installed the drivers again and I still cannot launch the game.

This just makes me feel completely bad right now.
  1. Boards
  2. Tomb Raider
  3. Can't play the game at all, losing my mind.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived