help Bleak Falls Sanctum and the Golden Claw

#1Akilas81Posted 11/13/2011 12:37:58 AM
I can not move the rings on this puzzle anyone else haveing this issue?
---
Xbox live tag-ShadowWolf1981
#2xchaosx97Posted 11/13/2011 12:38:40 AM
You just press A on the rings...
---
Bingo!
#3Akilas81(Topic Creator)Posted 11/13/2011 12:40:28 AM
[This message was deleted at the request of the original poster]
#4Akilas81(Topic Creator)Posted 11/13/2011 12:41:01 AM
well i hope you press A it tells u to. the rings dont move when i do
---
Xbox live tag-ShadowWolf1981
#5CatSweaterPosted 11/13/2011 12:41:34 AM
If pressing A doesn't work (which I'm sure you already tried) wait a few minutes for it to "load" I had a similar problem with the first "test" spinning the rocks to open the gate because they're was no options to spin it, 2mins later they appeared. Otherwise save and reload.
---
Hamboning will save your life someday! You'll be all like, "What? You tryin' to mug me?" starts hamboning
#6AtomskVIIPosted 11/13/2011 12:44:34 AM
Read Tattered Journal for the clue...Open up the menu and select the claw, then rotate it until you see the answer in the palm
---
Noblesse Oblige
GT: November Seven
#7Akilas81(Topic Creator)Posted 11/13/2011 12:53:45 AM
i already knew what to do. the damn rings wont move
---
Xbox live tag-ShadowWolf1981
#8Back_StabbathPosted 11/13/2011 12:54:58 AM
I've seen a few people with this issue, I didn't have it personally. Must be a glitch.
---
http://steamcard.com/do/original/Stabbath.png
http://i.imgur.com/SfV5h.gif
#9MeerumanPosted 11/14/2011 2:40:51 PM
I found the solution on another site and it worked for me. You have to go back to the last door that makes the game load, it's back over the bridge and then some. When you go through the door and then come right back, when you get back to the puzzle it has been reset and you should now be able to rotate the rings.
#10Shmylann13Posted 11/14/2011 9:20:48 PM
This video series might help you! Starts at this part:

http://www.youtube.com/watch?v=poLpxV1xO2M