Serana has disappeared...

  • Topic Archived
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Serana has disappeared...
3 years ago#1
After siding with the Volkihar and completing all related quests, I decided to bring Serana along to complete some miscellaneous quests. I returned to Volkihar Keep and dismissed her there, to which she replied "I'll be at Darkfall Cave". A few days later I cured my vampirism so Galathil could change my appearance. Afterwards I traveled back to Volkihar Keep so Serana could change me back. She is nowhere to be found at the castle. I've even gone looking for her in Darkfall Cave.

In both places I've used aura whisper to help me out, but I cannot find her at all!

Has anyone else experienced this, or have any suggestions as to where else I should look? Maybe somewhere specific?
3 years ago#2
if you wait to long she goes wandering
psn tzar666
xbox davethebakerx2
3 years ago#3
I dismissed her at Volkihar Keep. Even if she were to wander around there, a simple Aura Whisper should help in finding her, but no luck. Still searching though.
3 years ago#4
I sided with Dawngaurd and she does this alot...Normally if I wait 72 hours she will return, it might work for you too I dunno.
3 years ago#5
Just tried it. Outside and inside of the castle. Nothing. This really sucks.
3 years ago#6
Found her! Sort of...

Here's what I did. I used a copy of Skyrim/Dawnguard for PC to help solve this issue. I'm sure most of you know how to transfer saves between 360 and PC.

I loaded my save into the PC version. My character was standing outside of Volkihar Keep.

I used the console command "player.moveto 02002b74" (02002b74 is Serana's Ref. ID). This console command was supposed to teleport me to her. After a short loading screen, nothing happened...

My character was standing in the exact same place with no Serana in sight. I tried this several times to no avail. It seems as if Serana (in my game at least) disappeared to a place I couldn't get to, even with console commands! Wow.

Then I used:

prid 02002b74
moveto player

Voila! Serana appeared!

TL:DR - If you can't find Serana and you have Skyrim & Dawnguard (PC), use the following:

prid 02002b74
moveto player

If you have the same problem as I had, but don't have the PC version of Skyrim/Dawnguard, I think you may be SOL.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Serana has disappeared...

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived