UESP wiki

  • Topic Archived
3 years ago#1
The wiki doesn't takes ages to load and when it does its not right? Are they having problems with the site?
---
your heart is free, have the courage to follow it. -Braveheart
3 years ago#2
Oops i meant it is taking ages to load.
---
your heart is free, have the courage to follow it. -Braveheart
3 years ago#3
Loads in seconds for me, and I'm using the PS3 browser.
---
Official Official of the Official board!!!
GT/PSN:Hellsteeth30
3 years ago#4
They said something about having to look for a new server because once Skyrim came out everyone going there overloaded theirs I think.
---
XboxLive: alphaomegatitan PSN: Jawzzus
http://throughtheroughandtumble.blogspot.com/
3 years ago#5
Oh it's possibly worth mentioning I'm in the UK.
---
Official Official of the Official board!!!
GT/PSN:Hellsteeth30
3 years ago#6
Mine loads fine, I'm also in the UK
---
You have one or more unread System Notifications. Please read them as soon as possible.
3 years ago#7
Are you using firefox? Cos quite a lot of people have been having problems with the browser of late. A lot of websites have been either not loading for ages or loading quick but its all white with no formatting. Is that the kind of problem you're having?
---
PSN ID: todd360
Currently Playing: The Elder Scrolls V: Skyrim, Uncharted 3: Drake's Deception, Batman: Arkham City, Call of Duty: Modern Warfare 3
3 years ago#8
I'm using Firefox 8.0.1, and it's working fine.

Oh, and I'm in Amuricah!!
3 years ago#9
Amuricah? Is that south of Canaduh?
---
Official Official of the Official board!!!
GT/PSN:Hellsteeth30

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived