Freezing advice

#1mrtungtwistaPosted 5/2/2012 9:18:20 PM
Havent played the game in a while and just booted it up and loaded all the patches and updates. Now the game keeps freezing whenever i enter water. I deleted all my old saves so i only have my one current save. Its about 5 mb in size. I turned off all the auto save stuff too. Any ideas? Someone told me to uninstall the game and reinstall it since ive now downloaded the patches. Not sure how to do that though. Thanks in advance for any help.
#2IamI3rianPosted 5/2/2012 9:21:25 PM
mrtungtwista posted...
Someone told me to uninstall the game and reinstall it since ive now downloaded the patches. Not sure how to do that though. Thanks in advance for any help.

OK.. that's the answer... I was gonna tell you to search. Here's what you do.

Go to game data utility (right above where you select the game from on the XMB). There's a file callled Skyrim update. Delete that. This is NOT your save games, those are stored in Saved data utility.

After that, when you start the game you'll be prompted to patch.
---
Remember: IamI3rian told ya
I <3 Eyebeams
#3mrtungtwista(Topic Creator)Posted 5/2/2012 9:47:16 PM
So just delete the patch, not the other file? Then update again?
#4jqh97116Posted 5/2/2012 9:53:59 PM
There will be two Skyrim's under GAME DATA.

Skyrim (Update)

Skyrim

Delete the one that says (Update)

Then when you start Skyrim back up it will make you re-install all the patches, you don't have to re-install the game itself. Should only be a few minutes depending on your internet.
#5mrtungtwista(Topic Creator)Posted 5/2/2012 9:56:59 PM
Perfect. That worked. Thank you so much. How come the patch didnt work properly the first time? Did i do something that i shouldnt have?
#6IamI3rianPosted 5/2/2012 10:04:26 PM
mrtungtwista posted...
Perfect. That worked. Thank you so much. How come the patch didnt work properly the first time? Did i do something that i shouldnt have?

No Bethesda did. Whatever changed between 1.4 and 1.5 BESIDES the water must've caused it. You are welcome, especially since I NEVER post the answer in these threads. There are literally more than a hundred of them.

However, I couldn't leave you to sort out HOW it's done, so I helped. The ones with an actual description are few and far between. My good deed for the day and all that.
---
Remember: IamI3rian told ya
I <3 Eyebeams
#7jqh97116Posted 5/2/2012 10:14:52 PM
IamI3rian posted...
mrtungtwista posted...
Perfect. That worked. Thank you so much. How come the patch didnt work properly the first time? Did i do something that i shouldnt have?

No Bethesda did. Whatever changed between 1.4 and 1.5 BESIDES the water must've caused it. You are welcome, especially since I NEVER post the answer in these threads. There are literally more than a hundred of them.

However, I couldn't leave you to sort out HOW it's done, so I helped. The ones with an actual description are few and far between. My good deed for the day and all that.


I always figure I might as well type up the answer for people since it's only a minute or two of my obviously not very precious time, because if it was I wouldn't be posting in here. :P
#8IamI3rianPosted 5/2/2012 10:36:56 PM
jqh97116 posted...
I always figure I might as well type up the answer for people since it's only a minute or two of my obviously not very precious time, because if it was I wouldn't be posting in here. :P

Yeah, well I'm just not a nice person. Also, if you're gonna waste my time with a question you could've looked up, I'm gonna waste yours with an answer that isn't.
---
Remember: IamI3rian told ya
I <3 Eyebeams
#9AlessarPosted 5/3/2012 8:05:06 AM
mrtungtwista posted...
Perfect. That worked. Thank you so much. How come the patch didnt work properly the first time? Did i do something that i shouldnt have?

Bethesda changed underwater graphics. The installed data was not properly updated by the patching process, so it was necessary to manually delete that and let the patching process create the newest version. This happened with version 1.2 or 1.3 as well, people were advised to do this. Note that the official Bethesda blog did add this information in just hours after the patch went live.
#10CloudThunderPosted 5/3/2012 8:19:49 AM
IamI3rian posted...
mrtungtwista posted...
Perfect. That worked. Thank you so much. How come the patch didnt work properly the first time? Did i do something that i shouldnt have?

No Bethesda did. Whatever changed between 1.4 and 1.5 BESIDES the water must've caused it. You are welcome, especially since I NEVER post the answer in these threads. There are literally more than a hundred of them.

However, I couldn't leave you to sort out HOW it's done, so I helped. The ones with an actual description are few and far between. My good deed for the day and all that.


you know what,i'm glad you HELPED him.thats what this place is partially for right?
---
YOU GET NOTHING,YOU LOSE,........GOOD DAY SIR