Arch Mage's quarter broken

#1s0m3katPosted 2/6/2013 8:40:04 PM
Not really anything I think can be done, I just feel like complaining. I don't really like the College storyline anyway, so I put it off. I started it today, I get to the second mission, at the end where you have to go back and report to the arch mage. I go into his quarters, and it's just gray, and I fall, and it just repeats over and over.

I've loaded other saves, and it still does the same when I try to go there. Kind of annoying since I was going to go through and do thievs guild missions til I got all of the trophies in the cloister, but one of the stones is in there, lol
---
PSN - somekat
#2OzeroCaPosted 2/6/2013 8:42:57 PM
Try leaving to several loading cells away (like another town even) then coming back, forcing it to reload hopefully... optionally, "WAIT" up to 30 days while you're away.
---
/__\ Sci-fi books with a lil humoUr and horror and the occasional lesbian hero?
\__/ www.ozero.ca PSN:ozero -I used to be ObsidianZero here. Before ThE cHaNgE!
#3s0m3kat(Topic Creator)Posted 2/6/2013 8:47:31 PM
I'll try to wait the 30 days, worth a shot. But I went and did a good 15-20 things I had in my misc section (a few that were the start of Daedric quests), went back and it still did the same thing.

Didn't have the problem with any of my other 3 playthroughs
---
PSN - somekat
#4EedrahPosted 2/6/2013 10:26:23 PM
LOL, sounds like he tried to conjure up a portal, and his whole room got sucked into Oblivion....
#5tenchiismynamePosted 2/7/2013 12:59:02 AM
Before the patch that fixed it I used to miss the Stone of Barenzaia at the Thalmor Embassy. At that time I used the Slow Time shot exploit, where you use the shout and then spam the pick-up button. That'll net you several Stones.
---
I have a Black president so it's okay. I had a re-tard for a president so that's okay too.
#6s0m3kat(Topic Creator)Posted 2/10/2013 5:38:51 AM
I used the slow time thing to get 2 stones from the Keep in Riften, thanks for that

I did get by the Under Saranthaal mission. I could still see thte arch mage sitting at his desk reading something. So I lined it up, and used whirlwhind sprint to get near him. After 2 or 3 tries, I had it lined up so I got a split second to talk to him. Took a few more times to time that correctly, and finished the mission (took me a good 20 tries to line up and time the door out though)

However, I did the next mission (collecting a book), and now I'm once again stuck as I have someone waiting for me in the arch mage's quarters (During "good intentions). Now when I go there, it is the same thing, but I don't see anyone

Oh well, at least I made an effort
---
PSN - somekat
#7VT-14Posted 2/10/2013 7:11:58 AM
Try deleting your game data and patch, then re-installing.
---
PSN: VT-14
Skyrim PS3 Troubleshooting Guide --> http://www.gamefaqs.com/ps3/615804-the-elder-scrolls-v-skyrim/faqs/65084
#8s0m3kat(Topic Creator)Posted 2/10/2013 8:04:04 AM
VT-14 posted...
Try deleting your game data and patch, then re-installing.


Yeah, that's the plan. I did it to fix another glitch earlier in the playthrough, so I was trying to avoid it

Now I'm grinding out the last 40 or so theif jobs to get the safe, after that I'm probably going to try the reinstall
---
PSN - somekat
#9s0m3kat(Topic Creator)Posted 2/10/2013 1:52:21 PM
The reload did fix the area, in that when I go in I don't just fall continually, all the stuff is there. However, it appears the quest is glitched. Once I walk up, the "vision" that is supposed to be in the quest starts, in that time is stopped. However, the mage from the vision never appears. So I'm just stuck in there, unable to do anything. It does not let me leave the zone, I get stopped right where the steps would begin.

I'm gonna try a 30 day wait deal, and see if it will start after that. If not, I may just wait until the new patch comes out before I try again
---
PSN - somekat