Esbern Glitch: Still won't talk - Stuck at "negotiations" (spoiler)

#1SuseerPosted 11/13/2011 2:38:05 PM
Well, after dealing with Esbern first not opening the door for me in a quest, and me activating clipping mode to get in and continue the quest - I'm having another issue, besides the fact I haven't heard a word of his entire dialog all game!

I'm with the greybeards and everyone at the negotiation mission. It's at the part where Esbern stands up and I figure he starts talking - however, nothing happens, it's like he stands up and does nothing. I have no text reply options, nor does anyone in the room even say anything. I left the game even running idle for 10 minutes, and same thing.

How can I continue or skip this quest? Any fixes?
#2Suseer(Topic Creator)Posted 11/13/2011 3:02:17 PM
#3RWashington2005Posted 11/14/2011 1:14:30 AM
I had the same problem. Bump.
#4sigeboiteaPosted 11/14/2011 2:16:22 AM(edited)
use MOD fix
#5RWashington2005Posted 11/14/2011 1:33:41 AM
I got it fixed !!!

We are missing Esbern's sound.
Google it and put something in the Data/sound folder
#6AtzendPosted 11/14/2011 11:04:01 AM
Download the BSA unpacker then extract the voicesextra.bsa file to the Skyrim directory.
To be great is to be misunderstood. - R.W.E.