I can't move at all.

#1bfolds586Posted 11/28/2011 5:51:39 PM
I just reloaded a save and when I tried to walk, I couldn't. I can move the camera, I can jump, I can swing my sword, I can open menus, I just can't walk. I've tries fast traveling somewhere, tried restarting the game, tried loading a previous save, tried toggling clipping: nothing works.

Any ideas?
---
Sent from my iPhone via PowerFAQs 1.9
#2MancombSeepgoodPosted 11/28/2011 5:54:53 PM
Did you use the tfc command and then load a save while using the free floating camera? If so, just restart the game and it'll fix itself.
#3SteadyingMeatPosted 11/28/2011 5:57:33 PM(edited)
This happens to me sometimes, but restarting works. Weird.

I have SO many problems if I try to play the game with KBM, though, for some reason.
---
Official Caim of Every Board.
http://lparchive.org/Drakengard/Update%2005/64-dg-caim5.jpg
#4bfolds586(Topic Creator)Posted 11/28/2011 6:05:57 PM
I didn't use that camera, no. I've reloaded a save 2 hours back and it doesn't work. Only way I can move is with whirlwind sprint.
---
Sent from my iPhone via PowerFAQs 1.9
#5MancombSeepgoodPosted 11/28/2011 6:09:44 PM
Did you try resetting the controls?
#6bfolds586(Topic Creator)Posted 11/28/2011 6:13:49 PM
Tried it. Tried two different keyboards and two different Xbox controllers. If I hold sprint and do a whirlwind sprint I can do this weird run where in doing the run animation but moving at walk speed, but only in third person. If I go to first person I go back to not moving.
---
Sent from my iPhone via PowerFAQs 1.9
#7chrono8989Posted 11/28/2011 6:19:10 PM(edited)
You could try removing all of your .ini files (rename,cut/paste into other folder). The game should create default ones when you load the launcher up.

EDIT: Actually, you should double check on whether they get re-created.
---
"We care, just not about you."
#8bfolds586(Topic Creator)Posted 11/28/2011 6:26:00 PM
Loading a much, much earlier save worked. But the autosave from 5 or so minutes before the glitch did not work
---
Sent from my iPhone via PowerFAQs 1.9
#9bfolds586(Topic Creator)Posted 11/29/2011 2:41:38 PM
Anyone else have any ideas concerning this issue? I really don't wan to lose 6 hours of gameplay because of this.
---
Sent from my iPhone via PowerFAQs 1.9
#10bfolds586(Topic Creator)Posted 11/29/2011 2:58:18 PM
This makes me very sad =(
---
Sent from my iPhone via PowerFAQs 1.9