I can't move at all.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: bfolds586

bfolds586
5 years ago#1
I just reloaded a save and when I tried to walk, I couldn't. I can move the camera, I can jump, I can swing my sword, I can open menus, I just can't walk. I've tries fast traveling somewhere, tried restarting the game, tried loading a previous save, tried toggling clipping: nothing works.

Any ideas?
Sent from my iPhone via PowerFAQs 1.9

User Info: MancombSeepgood

MancombSeepgood
5 years ago#2
Did you use the tfc command and then load a save while using the free floating camera? If so, just restart the game and it'll fix itself.

User Info: SteadyingMeat

SteadyingMeat
5 years ago#3
This happens to me sometimes, but restarting works. Weird.

I have SO many problems if I try to play the game with KBM, though, for some reason.
Official Caim of Every Board.
http://lparchive.org/Drakengard/Update%2005/64-dg-caim5.jpg

User Info: bfolds586

bfolds586
5 years ago#4
I didn't use that camera, no. I've reloaded a save 2 hours back and it doesn't work. Only way I can move is with whirlwind sprint.
Sent from my iPhone via PowerFAQs 1.9

User Info: MancombSeepgood

MancombSeepgood
5 years ago#5
Did you try resetting the controls?

User Info: bfolds586

bfolds586
5 years ago#6
Tried it. Tried two different keyboards and two different Xbox controllers. If I hold sprint and do a whirlwind sprint I can do this weird run where in doing the run animation but moving at walk speed, but only in third person. If I go to first person I go back to not moving.
Sent from my iPhone via PowerFAQs 1.9

User Info: chrono8989

chrono8989
5 years ago#7
You could try removing all of your .ini files (rename,cut/paste into other folder). The game should create default ones when you load the launcher up.

EDIT: Actually, you should double check on whether they get re-created.
"We care, just not about you."

User Info: bfolds586

bfolds586
5 years ago#8
Loading a much, much earlier save worked. But the autosave from 5 or so minutes before the glitch did not work
Sent from my iPhone via PowerFAQs 1.9

User Info: bfolds586

bfolds586
5 years ago#9
Anyone else have any ideas concerning this issue? I really don't wan to lose 6 hours of gameplay because of this.
Sent from my iPhone via PowerFAQs 1.9

User Info: bfolds586

bfolds586
5 years ago#10
This makes me very sad =(
Sent from my iPhone via PowerFAQs 1.9

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived