"Your game version is not supported, supported patches 1.3.10.0us"...huh?

#1Pal 080Posted 2/1/2012 6:18:52 PM
So after downloading the beta patch I've been getting this error and been unable to start the game, and I just downloaded another small 16mb patch and still have the same problem. What's this all about, anyone know a fix?

It seems Steam requires you to totally re-download the game if you want to re-install.... that's ******* stupid as **** and I'm done with this game (for a long time at least) if that's what is required, so any help is greatly appreciated!
---
"If we can hit that bulls-eye, the rest of the dominoes will fall like a house of cards. Checkmate"
#2SushiSquidPosted 2/1/2012 6:22:36 PM(edited)
Go update SKSE.
#3wolf_lancer25Posted 2/1/2012 6:23:14 PM
if you have sky boost remove it.
#4crunchy612Posted 2/1/2012 6:28:05 PM
That looks something like a Script Dragon error as well. So Skyboost, SKSE or ScriptDragon. Update what you can.
---
Official Seven of the Type-0 board.
"They'll probably just have people bleed out sunshine and lollipops." - XxEpic_GirlxX
#5Pal 080(Topic Creator)Posted 2/1/2012 6:33:01 PM
Thanks a bundle guys, you saved me a lot of trouble!

It was indeed SkyBoost. SKSE seems to be no conflict.
---
"If we can hit that bulls-eye, the rest of the dominoes will fall like a house of cards. Checkmate"