FoV and sensitivity.

#1Omnipotent_CowPosted 11/10/2011 3:42:11 PM
Ahhh! It's like I'm wearing a fishbowl on my head while having neck pains, causing me to turn my head very slowly. Does anybody know how to fix either of these things?
#2Code 51 50Posted 11/10/2011 4:05:48 PM(edited)
Omnipotent_Cow posted...
Ahhh! It's like I'm wearing a fishbowl on my head while having neck pains, causing me to turn my head very slowly. Does anybody know how to fix either of these things?

To change FOV in game open console with the (~) key, and type "SetCameraFov 90" or "Fov 90" replace "90" with whatever you want but 90 looks best.

The console FOV change carries over between reloads, sessions, and reboots.

You can disable the mouse acceleration via "Documents/My Games/Skyrim/SkyrimPrefs.ini"

change bMouseAcceleration = 1" to "bMouseAcceleration = 0"
---
You need only two tools in life: WD-40 and duct tape. If it doesn't move and it should, use WD-40. If it moves and shouldn't, use the duct tape.
#3exclusiveburnerPosted 11/10/2011 3:55:57 PM
the only mouse settings I have in pref's ini is this one...

fMouseHeadingSensitivity=0.0125
#4Code 51 50Posted 11/10/2011 4:23:58 PM(edited)
.ini file should look like: (Make a backup as needed)

bDoDepthOfField=1
bTreesReceiveShadows=0
bDrawLandShadows=0

bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
bShowCompass=1
bMouseAcceleration=1
fAutosaveEveryXMins=15.0000

Chang to:

bDoDepthOfField=1
bTreesReceiveShadows=1
bDrawLandShadows=1

bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
bShowCompass=1
bMouseAcceleration=0
fAutosaveEveryXMins=15.0000

game should look a little better and mouse acceleration turned off.

From TweakGuides:
VSync is automatically on and can't be disabled from within the game. This not only reduces FPS, it also introduces mouse lag. To disable VSync in Skyrim, add iPresentInterval=0 to the bottom of the [Display] section of the Skyrim.ini file.

---
You need only two tools in life: WD-40 and duct tape. If it doesn't move and it should, use WD-40. If it moves and shouldn't, use the duct tape.
#5Omnipotent_Cow(Topic Creator)Posted 11/10/2011 4:09:35 PM
You're my hero, code.
#6exclusiveburnerPosted 11/10/2011 4:11:28 PM
hey code i dont have that mouse accelleration in my ini file....can i add it somewhere? very annoyed with the damn mouse, even with 3600 dpi setting its too slow and stuttering....
#7OmegaWeaponDestroyerPosted 11/10/2011 4:14:04 PM
[This message was deleted at the request of the original poster]
#8NeilJWDPosted 11/10/2011 4:14:46 PM
313 Tag.
---
http://img70.imageshack.us/img70/4791/301156094308qe3.png
http://imgh.us/goodmorning.gif
#9SpaceCadetttPosted 11/10/2011 4:15:08 PM
Where do you find the ini file to change it?? :noob:
---
http://www.gifsoup.com/view1/1253174/flossy-o.gif
http://www.abload.de/img/syrupvy00.gif
#10SpaceCadetttPosted 11/10/2011 4:15:23 PM

From: neiljwd | #008
313 Tag.


And this.
---
http://www.gifsoup.com/view1/1253174/flossy-o.gif
http://www.abload.de/img/syrupvy00.gif