How do I even out the mouse sensitivity?

#1AverageGaiPosted 11/11/2011 4:16:30 AM
I noticed that when moving along the vertical axis, the sensitivity is way higher than moving along the horizontal axis.

Is there a way to fix this?
---
It is only with the heart that one can see rightly; what is essential is invisible to the eye.
#2AcinathPosted 11/11/2011 4:25:48 AM
I unchecked the 360 controller box and turned the sensitivity up to about 75%, feels a little better.
#3AverageGai(Topic Creator)Posted 11/11/2011 4:27:03 AM
I've already done that.

I've noticed it only happens in certain areas.

The sensitivity would be wonky in one room, but once I enter another room, it would go back to normal.
---
It is only with the heart that one can see rightly; what is essential is invisible to the eye.
#4harrymccPosted 11/11/2011 4:30:45 AM
i think it depends on your fps its sometimes unplayable for me
#5AverageGai(Topic Creator)Posted 11/11/2011 4:32:29 AM
Well, I'm getting well over 100 FPS in this particular room, but the sensitivity is still uneven.

What I mean is that when I'm looking up and down, it's way too sensitivity, but it's normal when I'm looking left and right. This is all while standing in place as well so I'm not actually moving from one area to the next when testing the sensitivity.
---
It is only with the heart that one can see rightly; what is essential is invisible to the eye.
#6waster_wandererPosted 11/11/2011 4:34:45 AM
it is especially annoying considering the vertical nature of the environment and i have yet to fight a dragon but i assume that fighting a giant flying creature will be very annoying when it takes 10 seconds to look up..
#7AverageGai(Topic Creator)Posted 11/11/2011 5:11:46 PM
Bump
---
It is only with the heart that one can see rightly; what is essential is invisible to the eye.
#8BizzyBumPosted 11/11/2011 5:38:12 PM
Wondering this, too. It's very odd. I had to really turn up the sensitivity because horizontal was sooo slow but vertical is SO fast.

I unchecked 360 controller (why the HELL is this on by default....) and turned off mouse acceleration and vsync via the ini file.
---
| i5 2500K | H60 | Z68 | GTX 580 | 8GB 1600 | 750w |
| 64GB SSD | 1TB HDD | Antec 1200 | Win7 64-bit | ()
#9BizzyBumPosted 11/11/2011 7:12:11 PM
FYI, turning off mouse acceleration via INI fixed everything.
---
| i5 2500K | H60 | Z68 | GTX 580 | 8GB 1600 | 750w |
| 64GB SSD | 1TB HDD | Antec 1200 | Win7 64-bit | ()
#10nIMr0D888Posted 11/11/2011 7:33:55 PM
It feels like some sort of autoaim to me because even with turning off acceleration and making the X and Y the same it still happens when looking at objects that you can collect (on shelves especially).
---
CAUTION: EXTREMELY HAZARDOUS SUBSTANCE