How do I even out the mouse sensitivity?

#11AverageGai(Topic Creator)Posted 11/11/2011 10:06:34 PM
How do I turn off mouse acceleration?
It is only with the heart that one can see rightly; what is essential is invisible to the eye.
#12Marioface5Posted 11/11/2011 10:08:13 PM
From the reddit tweak guide:

How do I disable the smooth mouse settings?
Go to your Steam Directory -> steamapps -> common -> skyrim -> Skyrim
Create a backup of the SkyrimPrefs.ini file
Open the file, then scroll down to where it says [Controls] and find bMouseAcceleration=1
Change to bMouseAcceleration=0
Save, exit, and play

This alone fixed the mouse problem I was having. I hope it helps you as well!
The world gets weirder every day.
PSN: Marioface5