Character Creation Help!

#1deKnegt90Posted 11/12/2011 4:30:11 AM
I need some serious and quick help. I just started playing Skyrim and after the short prelude you can create your character and after a while I can not move the sliders back and forth anymore.


I try to click or use WASD, Arrows but it just doesn't change and I can go back and forth either.

I can press escape and access options and also exit the game, but in the character creation I can't change anything after a while and thus simply prevents me from continuing the game past character creation, which is obviously a game breaking problem.


Anyone had the same problem and perhaps fixed it? I want to play Skyrim =(
#2MetalGearRaePosted 11/12/2011 5:48:15 AM
Have you tried pressing R to create and name the character? Even if it doesn't make the character how you actually want, you can just get back into gameplay, then quit out and try again.
Failing that, you may have to just quit out anyway if you're stuck. It doesn't take so long to get to the character creation point (and you could try pressing F5 just before you get to it, so you can skip to the creation point by loading that save in the future).
---
This post is amazing. Seriously. I feel like your sentences just had sensual consensual sex with my eyes. - Strawberry_Jum
#3Moocow007Posted 11/12/2011 5:54:46 AM
Try clicking a different category on the top bar (head, face, etc), then going back to the one you were just at
This happened to me as well after I turned my characters head and this is what worked for me.
#4deKnegt90(Topic Creator)Posted 11/12/2011 7:26:22 AM
Nevermind people, i plugged in my 360 controller to test and it never got the problem.

Thanks anyway for the answers :)