Installed the latest version of SKSE, but...

#1IceMage20Posted 2/9/2012 5:37:12 PM
... I'm getting a "your game version is not supported, supported version: 1.3.10.0us" error.

I have SKSE 1.04.10 installed, which (according to silverlock.org) supports game version 1.4.21.0 (and my Skyrim is up to date), and yet it's acting as though I still have an older version of SKSE installed.

Anything obvious that I'm missing here, or am I gonna have to do some digging for a solution?
---
Click here to take the idiot test. ~ Glaurungd
^uh i think your link doesnt work, u should learn HMTL ~MooMoo321
#2lionheart5656Posted 2/9/2012 5:43:08 PM
Did you try redownloading the SKSE?

That might help.

Also make sure you do in fact have the latest patch.
---
Everyone is entitled to their own opinion. It's just that yours is stupid.
Shooting blanks, every time, all the time.
#3IceMage20(Topic Creator)Posted 2/9/2012 5:47:29 PM
That didn't work, and I'm not entirely sure how it would, since I just downloaded the exact same zip and installed the exact same files.

Also, I know Skyrim is up to date because the automatic patch download got me killed in a League of Legends match when it went live.
---
Click here to take the idiot test. ~ Glaurungd
^uh i think your link doesnt work, u should learn HMTL ~MooMoo321
#4cjnoonePosted 2/9/2012 5:50:37 PM
This shouldn't affect it, but did you delete the old SKSE DLLs? Some of them don't get overwritten.
---
If your AC:WW game is bricked, contact me at cj.no.one {at} gmail {dot} com. I will unbrick the cart and restore your save file. Only cost is shipping.
#5IceMage20(Topic Creator)Posted 2/9/2012 5:54:28 PM
Yep, cleared out every skse file from the Skyrim directory before I put the new ones in.
---
Click here to take the idiot test. ~ Glaurungd
^uh i think your link doesnt work, u should learn HMTL ~MooMoo321
#6lionheart5656Posted 2/9/2012 6:34:33 PM
Sounds like you might have to dig for a solution. I've never had this issue in any Beth game that they made a script extender for.

There is a small small chance that they uploaded the wrong file and you are downloading a previous version of SKSE.
---
Everyone is entitled to their own opinion. It's just that yours is stupid.
Shooting blanks, every time, all the time.
#7IceMage20(Topic Creator)Posted 2/9/2012 6:41:54 PM
That's the only thing I can think of, but then we'd be seeing lots of other people with the same problem, so... I dunno. Guess I gotta hit the ol' google.
---
Click here to take the idiot test. ~ Glaurungd
^uh i think your link doesnt work, u should learn HMTL ~MooMoo321
#8zerostrikePosted 2/10/2012 1:08:09 AM
Do you have skyboost installed?
---
current username- Zerostrike or Zrike
#9HAZCHEM88Posted 2/10/2012 1:14:25 AM
Had the same problem. Trying running the game using skse_loader.exe
---
http://www.youtube.com/HAZARDOUS88 ----Come hear my music.
http://www.last.fm/user/Alt-Melodium
#10themusicman2kPosted 2/10/2012 3:15:10 AM
I had the same problem. As the poster above said, it is possibly due to skyboost. Just go into your data folder and delete skyboost and it should run fine.
---
La vie n'est pas juste - Snoopy.