Something is horribly wrong with my shadows in the game... (flickering)

  • Topic Archived
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Something is horribly wrong with my shadows in the game... (flickering)
3 years ago#1
I've tried uninstalled several times, I've unsubscribed and deleted every mod. I just can't figure out what the hell is wrong.

The shadows are just non existent, but when I get into certain cells, they started flickering like crazy.

My shadows also work on other games so it shouldn't be a hardware issue.
---
Jump! Ultimate Stars FC: 0001-0466-9719
SSBR FC: 3909 - 7190 - 9212
3 years ago#2
if it's bothering you then just get a mod to disable them completely.
3 years ago#3
So you're solution to my problem is to make the game look shadowless and disgusting? This game needs shadows.
---
Jump! Ultimate Stars FC: 0001-0466-9719
SSBR FC: 3909 - 7190 - 9212
3 years ago#4
Did you try messing with the shadows in the advanced graphical settings?
---
Sometimes I edit my sig so it continues whatever I was posting about.
3 years ago#5
I RE-INSTALLED EVERYTHING. The game is at all factory defaults.
---
Jump! Ultimate Stars FC: 0001-0466-9719
SSBR FC: 3909 - 7190 - 9212
3 years ago#6
Are the graphics settings of your GPU overriding the game settings?

Can your GPU handle the game?
---
lol, 127 messages moderated at once. I win!!!
3 years ago#7
http://skyrim.nexusmods.com/downloads/file.php?id=8043

this might solve your problem.
---
Asus G74Sx | Intel Core i7 2630 2.00Ghz | Nvidia GeForce GTX 560m 2GB | 8GB's of Ram | 750GB HDD x2 | 1600X900 Screen|
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Something is horribly wrong with my shadows in the game... (flickering)

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived