Mouse unresponsive during combat.

#1Guts_4_GloryPosted 3/21/2013 3:21:19 PM
I've recently decided to start playing Skyrim again. Unfortunately I was greeted with some mouse difficulties. I started a new game only to discover that my mouse clicks are very unresponsive in combat. It responds just fine with everything else, but whenever I try to perform a normal swing of my sword nothing usually happens unless I click much harder.

A few things to note:
- When I first played this game when it was released everything worked perfectly fine. There were no issues at all.
- I am not using any mods of any kind. I initially tried to play with mods and then re-installed and tried to play without them hoping it would fix my problem, but it didn't work.
- I do not have a controller that can be used on a PC.

I've searched Google for a solution, but mostly found people with other mouse issues. The very few I found with the same issue as me provided no solution. i really hope someone can help me out as this problem really ruins the game.
---
Enjoy your burrito.
#2pyro_buntaPosted 3/21/2013 7:45:08 PM
You sure it isn't just your mouse?
---
...for Tony Redgrave...
#3Guts_4_Glory(Topic Creator)Posted 3/21/2013 7:51:21 PM
Yes, I am sure it's not my mouse. Even though my mouse is working fine I even tried another one just to be sure, but the same problem persists.
---
Enjoy your burrito.
#4UltrachaoPosted 3/22/2013 6:44:32 AM
I don't think it's your mouse; I've encountered this every now and then, too, and I'm not sure, so don't quote me on this, but I think what's happening is the game wants to do a fatality animation, so it cancels the regular attack, but then doesn't go into the kill move, so you just sit there like an idiot. My reasoning is that it mostly seems to happen when I'm attempting to backstab or snipe someone. (sometimes I release the button, it cuts into the dramatic third-person view, and my arrow doesn't actually launch. it's a rare event, though.)
---
Protoss is clearly the new alliance race for WoW.
MY LIFE FOR AIURnforge -Ridleysbiggestfan
#5veralecePosted 3/22/2013 6:53:24 AM
I had a strange problem recently involving my mouse. I tried using a controller and when I switched back to my mouse my lmb wouldn't work. Couldn't rebind it either.
#6Guts_4_Glory(Topic Creator)Posted 3/22/2013 5:01:30 PM
An interesting thought, Ultrachao, but I'm not actually even in combat. I just simply pull out my sword and try to swing it with no enemies around, which doesn't work unless I press rather hard on my mouse. Assuming what you said is what my problem is, what did you do to fix it when it happened to you?
---
Enjoy your burrito.
#7Fullmetal_MagePosted 3/22/2013 6:19:53 PM
I have the same problem. Oftentimes I'll left-click or press R to ready my weapon/spells and it won't do anything.
#8darkdestiny91Posted 3/22/2013 8:21:20 PM
Fullmetal_Mage posted...
I have the same problem. Oftentimes I'll left-click or press R to ready my weapon/spells and it won't do anything.


I have had this happen to me before when I was trying out the pinup poser mod. My mouse buttons were completely unresponsive after trying out about ten of the poses. I just exit and reload my game and it works again.
#9Guts_4_Glory(Topic Creator)Posted 3/24/2013 8:49:09 PM
Still have my fingers crossed for some miracle solution to this...

What really pisses me off is that back when this first came out it worked flawlessly. Usually later in a game's life bugs are fixed, not the other way around. Perhaps a recent patch could have caused this? I know the 1.9 patch was released recently...
---
Enjoy your burrito.