Interiors gets too dark with ENB and Enhanced Lights fx?

  • Topic Archived
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Interiors gets too dark with ENB and Enhanced Lights fx?
2 years ago#1
I have Cinematic ENB installed with "Real" setting, and Enhanced lights fx. But this seems to make all of the interiors, especially dungeons, too dark. Sliding up the brightness gives this weird white filter. ANy help?
---
Haytham Kenway = Roger Moore
2 years ago#2
Change AmbientLightingInteriorNight and AmbientLightingInteriorCurve in enbseries.ini
---
Why are you always smiling?
'Cause it's all so ****in' hysterical.
2 years ago#3
myztikrice posted...
Change AmbientLightingInteriorNight and AmbientLightingInteriorCurve in enbseries.ini


what into what?
---
Haytham Kenway = Roger Moore
2 years ago#4
They're settings. Pick numbers that make things bright enough for you.
---
Why are you always smiling?
'Cause it's all so ****in' hysterical.
2 years ago#5
I cannot find any "Interiors" keyword for AmbientLightingInteriorNight and AmbientLightingInteriorCurve, but I was wondering if AmbientLightningIntensityNight and AmbientLightingCurveNight are the same.

Sorry for the noob-ity
---
Haytham Kenway = Roger Moore
2 years ago#6
Modify those settings a point or two at a time. You'll have to restart after each change, just bump it until it looks bright enough then you can fine tune if you like. I changed ambient on mine from something like 1.0 to 3.8 and it's still quite dark.
2 years ago#7
doesn;t seems to change anything...
---
Haytham Kenway = Roger Moore
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Interiors gets too dark with ENB and Enhanced Lights fx?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived