Odd Soundtrack "glitch"

#1speedbump07Posted 4/25/2012 10:25:46 PM
So, I finally got around to trying to burn the soundtrack onto my computer so I can put it on my Zune. So, I put disc 1 in, and... it said it's disc 1 of the Final Fantasy XI Soundtrack, not XIII-2. It says its burning the first 20 tracks of XI, starting with the opening theme and ending with Voyager.

And I just put in disc 2, and it says Final Fantasy XIII-2, but then the title and the track names are in Japanese O_o

This happen to anyone else?
#2ZEOPOWER6Posted 4/25/2012 10:28:48 PM
speedbump07 posted...
So, I finally got around to trying to burn the soundtrack onto my computer so I can put it on my Zune. So, I put disc 1 in, and... it said it's disc 1 of the Final Fantasy XI Soundtrack, not XIII-2. It says its burning the first 20 tracks of XI, starting with the opening theme and ending with Voyager.

And I just put in disc 2, and it says Final Fantasy XIII-2, but then the title and the track names are in Japanese O_o

This happen to anyone else?


Whatever you're ripping is probably getting the wrong discs from the CD track name labeling database. Gracenote's CDDB should be accurate.

There are two options for XIII-2's OST tracklists. One is the Japanese version and the other is the USA version of the soundtrack.
#3speedbump07(Topic Creator)Posted 4/25/2012 10:31:14 PM
ZEOPOWER6 posted...
speedbump07 posted...
So, I finally got around to trying to burn the soundtrack onto my computer so I can put it on my Zune. So, I put disc 1 in, and... it said it's disc 1 of the Final Fantasy XI Soundtrack, not XIII-2. It says its burning the first 20 tracks of XI, starting with the opening theme and ending with Voyager.

And I just put in disc 2, and it says Final Fantasy XIII-2, but then the title and the track names are in Japanese O_o

This happen to anyone else?

Whatever you're ripping is probably getting the wrong discs from the CD track name labeling database. Gracenote's CDDB should be accurate.

There are two options for XIII-2's OST tracklists. One is the Japanese version and the other is the USA version of the soundtrack.


I'm using the Zune software to rip, maybe I need to update it :/
#4jimrichardsPosted 4/26/2012 3:27:59 AM
speedbump07 posted...
So, I finally got around to trying to burn the soundtrack onto my computer so I can put it on my Zune. So, I put disc 1 in, and... it said it's disc 1 of the Final Fantasy XI Soundtrack, not XIII-2. It says its burning the first 20 tracks of XI, starting with the opening theme and ending with Voyager.

so I can put it on my Zune.

Zune.

http://dsc.discovery.com/fansites/mythbusters/meet/gallery/mythbusters-adam-savage-bio-2-324x205.jpg
Well, there's your problem.
---
"It's a story that involves a windmill, 15 goats, a park bench and several robots." Serebii Joe to yours truly on how he got his insider contacts.
#5Noah_IvaldiPosted 4/26/2012 5:13:57 AM
I've heard bad things about Zune, but I can vouch that I've experienced something similar. I just used my laptop to play some tunes, not even ripping them, and Windows Media Player told me all the wrong titles. I didn't get to discs 2-4, yet (I mean, I've listened to them, but I haven't tried them on my laptop.), but it appears to me that they mis-labeled the songs on the discs. It's a good thing that there's that handy-dandy sountrack listing handbook.
---
Check this if you're interested in role-playing, characters, school help/learning, and games. Just bloody join.
http://seinvocc.escellsia.com/forum/index.php
#6ZEOPOWER6Posted 4/26/2012 9:15:07 AM
I understand people using non-Apple products and the Zune is pretty okay for what it is... but there are probably a lot of other players out there that could do better, no offense :3

Good on you though for not using an iWhatever.