i connected my vita to my laptop to charge it, but it won't.

#1EmperorwonPosted 11/27/2012 5:01:51 PM
am i doing something wrong?
---
---
---
#2JerichoDarkstarPosted 11/27/2012 5:04:54 PM
Did you go to the settings and select "USB charge"?
---
I'll make a big enough ruckus for everyone.
PSN: DarkSilverCloud
#3SuperVegito2487Posted 11/27/2012 5:09:10 PM
did you also make sure that you either

A used a 3.0 port, or B put it in standby first.

it doesnt give it as much power, as a socket does but 30 cant contain it.
---
http://www.xkcd.com/609/ GT SuperVegitoFAN
This is why Chrome isnt as good as people says.
#4AceallwaysPosted 11/27/2012 5:23:53 PM
To the Above poster, I can't use cma unless I use USB 2.0, was that patched?
---
Sent from my iPhone via PowerFAQs 1.9
#5CrabhammarPosted 11/27/2012 5:38:37 PM
It has to be off (at least for me, it does).
---
PSN: Bluechacho http://s7.zetaboards.com/ICUclan/index/
"So how are you doing? Because I am a potato."
#6TheBlackBat7Posted 11/27/2012 5:44:35 PM
It's charging, it just isn't showing on the battery. If you have a red/low battery, plug it in and you'll see. If it does turn off then something's wrong.
---
PSVita Council's official Secretary Of Defense
VPSN: theblackbat07
#7Emperorwon(Topic Creator)Posted 11/27/2012 5:48:17 PM
yeah, i just turned it off and now it's charging.


is what i was going to post but the orange light just went off. c'mon, mang.
---
---
---
#8SuperVegito2487Posted 11/27/2012 5:51:36 PM
Aceallways posted...
To the Above poster, I can't use cma unless I use USB 2.0, was that patched?


that never had to be patched... well 1,81 allowed me to do it... ive always used my 3.0 port.

hp pavillion dv7 7b76eo, 17 inch.
---
http://www.xkcd.com/609/ GT SuperVegitoFAN
This is why Chrome isnt as good as people says.
#9AceallwaysPosted 11/28/2012 6:34:52 AM
SuperVegito2487 posted...
Aceallways posted...
To the Above poster, I can't use cma unless I use USB 2.0, was that patched?


that never had to be patched... well 1,81 allowed me to do it... ive always used my 3.0 port.

hp pavillion dv7 7b76eo, 17 inch.


Hmmm, I will have to try it again. When I first got my vita, USB 3.0 would just cause it to constantly disconnect and reconnect. I googled it and found that I should use 2.0, hopefully it works now.