the "this happened to me" thread of glitchiness

#21DemonReacherPosted 12/6/2012 12:00:18 PM
I got caught in a beavers snare and then it skinned me.
---
MGS3 Ghost Run: Foxhound Rank: Official Ghost Runner of MGS
http://www.youtube.com/playlist?list=PL4D335DDB9C9BAEDD&feature=plcp
#22EpixPandaPosted 12/6/2012 1:34:09 PM
I got stuck between two trees. Fun.
#234nationfuryPosted 12/6/2012 1:55:56 PM
I slipped off a rock and fell into what appeared to be the side of a lake. I quickly realized it was not a lake I had fallen into, but the deepest bowels of a vast ocean. Connor was pulled down swiftly by what could only have been the raging persona of the sea itself. He struggled in vain for several long moments before drowning. I proceeded to fall into the bowels of the ocean several times afterwards.
#24melbye80Posted 12/6/2012 3:44:16 PM
During a cut-scene i was attacked and killed by a wolf.
#25SymphonicRainPosted 12/6/2012 5:21:40 PM
knive87 posted...
argh!

but the horses cant get a few feet without a rock or bush blocking them and you certainly cant go full gallop in somewhere anywhere. >:(

i like RDR's horses better.

btw i love the game i just hate the glitches.


Me too. I hoped people were exaggerating before I got the game, usually I can see past the odd clipping issue or drop in frame rate but I think fellow gamers were quite accurate about how glitchy ACIII can be. I still liked it but whoever was responsible for quality control/testing should probably be let go.
---
"invade some poor sap and jihad bomb him" - LazyKenny
#26jason2678Posted 12/7/2012 8:37:43 AM
I was in John's Town near where the Johnson assassination mission starts. Right by the waterfront where two bears always hang out. I was trying to air assassinate a bear from a rock when I must have fallen through what I'll call a "soft spot" in the ground. I found myself swimming in a strange place that just seemed to be water and blue sky as far as I could see with a few rocks sticking down into it. I tried to climb up onto one of the rocks, but some invisible barrier seemed to block me. Then I heard a bear and swung the camera around to see it. It was the bear on the little beach that looks like its fishing or something just huffing at me but not attacking. I tried to go to it, but the invisible barrier stopped me again. Once I spotted the bear I had my bearings enough to realize I was stuck under the ground. I had somehow fallen through and couldn't get back up above the layer that was supposed to be impenetrable ground. I made a few more vain attempts to escape the strange watery underground prison, then resigned myself to studying how Ubi constructs their landscapes from the underside. Eventually I got bored and fast traveled out of it. Definitely the most significant glitch I've encountered to date.
#27eds41591Posted 12/7/2012 11:42:14 AM
Has anyone experienced the exploding world glitch?

The first time I saw it, I was doing the mission to blow up tea with barrels of gunpowder. Instead of chucking the barrel at the tea, I carried it over. Slowly. The very instant the barrel touched the crate of tea, the screen went white, with the hud still completely normal, and there was a huge explosion of sound. It was constant, and only pausing or resetting would fix it. Even leaving the animus would just make the explosion quieter and make the screen pink instead. I'm pretty sure I discovered an atom bomb in Colonial America.
---
Come shoot at me in Black Ops
PSNID:owa415
#28SlipSkullPosted 12/7/2012 12:15:23 PM
Glad to see glitches are a common occurrence. I was hoping I didn't get a botched disc but seems like...everyone got a botched disc.

now I haven't had anything like a 50ft high leap in the air but I've had odd cinematic glitches and odd NPC movements. During the intro, the captain was motioning and moving but speaking with his mind since his mouth didn't move, was pretty cool actually...

Also, I've had an NPC interact with others from a good 10 ft away and facing the other direction. Hopefully there's some kind of fix coming in a new update. I can live with it for now though, it hasn't caused any serious gameplay issues yet.
---
Panda Pounce!
PSN: Rhaazerus
#29_niteowl_Posted 12/7/2012 8:29:49 PM
I came across a citizen of Boston that must have done some unspeakable crime, because as punishment, they buried him up to the waist in the middle of the road!

I also ran across an incredibly detailed statue of a deer in the Frontier. Looked like every other deer except it didn't move and couldn't be killed in any way.

I also triggered some sort of megaton explosion in the New York Underground like what eds41591 described.

And I've experienced several "soft" spots which ended with Connor dropping into an abyss.
#30ChickenBotPosted 12/7/2012 8:43:54 PM
SlipSkull posted...
During the intro, the captain was motioning and moving but speaking with his mind since his mouth didn't move, was pretty cool actually...


Haha my cousin and I both had this one happen too :P

A tad off-topic, but I had a similar one in AC: Revelations. In the cutscene after you kill Shakkulu Ezio became his character model, had his arms raised up to his shoulders and spread out wide. His mouth didn't move. He just stood there like that speaking to a crowd.
---
"Building the future and keeping the past alive are one and the same thing."
-Solid Snake, Metal Gear Solid