Game freezes after selecting Load Game

#1unicorn97Posted 2/19/2014 12:09:42 PM
Hello everyone!

It seems I have a problem loading my DA save. When I select Load Game from the Main Menu, the game gives the Accessing Server message and it just freezes. It started to do this today and I don't know how to fix it. I tried clearing the cache but the issue remained.

It probably has to do something with the Accessing Server message because if I select Options and go Offline, the game loads without a problem and I can just switch back to Online mode in game. I can still rest and get the Accessing server message without any problems if I do this.

Does anybody else experiencing or has experienced something like this before?
---
GT: Omicron888 - Sarah, Level 200 Sorcerer
#2unicorn97(Topic Creator)Posted 2/19/2014 3:35:08 PM(edited)
Ok this is strange. I tried loading my two other alts on a different GT and there is nothing wrong with those. It only occurs on my main GT. Anyone, any suggestions?

Edit:
Not sure if it has to do with anything, but I recently started NG+ in Hard mode and ever since I get this freezing.
---
GT: Omicron888 - Sarah, Level 200 Sorcerer
#3DatDarkOnePosted 2/19/2014 5:02:17 PM
When you do get the game loaded, try releasing the pawns you have and then save. Sleep in the inn and save again. Then try to see if you can load the game without any pawns but your own.

I'm thinking that it might be an issue with a pawn your rented maybe.
---
It is defeat that you must learn to prepare for. http://i1309.photobucket.com/albums/s637/a-zajame/201_zps420736b5.jpg
GT:DatDarkOne Pawn: Alita
#4unicorn97(Topic Creator)Posted 2/19/2014 5:25:58 PM
DatDarkOne posted...
When you do get the game loaded, try releasing the pawns you have and then save. Sleep in the inn and save again. Then try to see if you can load the game without any pawns but your own.

I'm thinking that it might be an issue with a pawn your rented maybe.


I tried it, the game still freezes. Actually, my two alt pawns were with me when this happened. I released them and even got the gifts on my two other GTs.

First, I was suspecting that I might have done something wrong when I started Hard mode, so I just reverted to Normal then back to Hard again (because of this I started the game from the beginning, but since I was actually in the beginning I didn't lose much progress). I quickly advanced to the part when you make your pawn, then went to BBI and rested there (with only my main pawn and Rook). The problem is still there.

My other guess is that maybe the old DD DLCs are interfering. I still have the Challenge pack (the one that introduced Hard and Speedrun mode) downloaded, the original DD game installed and some "Best Offense" DLC also downloaded. Maybe I should delete those and see what happens?

Also, I'd like to avoid restoring my old save if possible since it is a week old.
---
GT: Omicron888 - Sarah, Level 200 Sorcerer
#5KarathraxPosted 2/19/2014 5:30:22 PM
I think it's the old DLCs. I would get rid of the Challenge pack immediately, it was discontinued from support from the older game because Capcom claimed it conflicted with one of the weapons packs and was the source of the random corruptions.

At any rate, deleting all the old dlc from your hard drive will make the game load faster as it doesn't have to run through all those checks.
---
GT/PSN: Karathrax, Alt: Sekhmeti
#6unicorn97(Topic Creator)Posted 2/19/2014 6:02:50 PM(edited)
Karathrax posted...
I think it's the old DLCs. I would get rid of the Challenge pack immediately, it was discontinued from support from the older game because Capcom claimed it conflicted with one of the weapons packs and was the source of the random corruptions.

At any rate, deleting all the old dlc from your hard drive will make the game load faster as it doesn't have to run through all those checks.


Ok I'll try to delete those 2 old DLCs tomorrow, now I need to get some sleep. Hope it will work.
---
GT: Omicron888 - Sarah, Level 200 Sorcerer
#7xEmeraldArcherxPosted 2/19/2014 7:42:50 PM
unicorn97 posted...
Ok this is strange. I tried loading my two other alts on a different GT and there is nothing wrong with those. It only occurs on my main GT. Anyone, any suggestions?

Edit:
Not sure if it has to do with anything, but I recently started NG+ in Hard mode and ever since I get this freezing.

Very Strange indeed! I've never had any freezing problem on my 360.
---
There's always a catch.
#8unicorn97(Topic Creator)Posted 2/20/2014 6:26:19 AM(edited)
Well, I've tried deleting the Challenge and the Best Offence packs (the only remaining file that is DD related is the original installed game) but the problem is still there, I cannot load the game while in online mode.
---
GT: Omicron888 - Sarah, Level 200 Sorcerer
#9unicorn97(Topic Creator)Posted 2/20/2014 7:41:56 AM(edited)
Ok so after I tried out everything I decided to restore my save from a backup. I maybe "rocked" for some time now but apart from that the game loads without a problem at least.

On another note: I know that usually it is about 48 hours after the "rocked" period is lifted. Since I haven't done this before, should I rest or wait until the 48 hours are over and rest after that?
---
GT: Omicron888 - Sarah, Level 200 Sorcerer