My game wont start - 'Connecting to Autolog Servers.....'

#1Rodge020679Posted 11/17/2011 7:53:35 AM
Got the game today from game.co.uk. Start it up and it just sits and the main screen saying 'Connecting to Autolog Servers'. Ive quit and restarted but same happens.

Any ideas?
---
Prevention is better than the cure.
#2rrkusa1Posted 11/17/2011 8:01:23 AM

pns down 10/17/11 for maintenance 10 am until 11 pm

#3rrkusa1Posted 11/17/2011 8:01:50 AM

rrkusa1 posted...

pns down 11/17/11 for maintenance 10 am until 11 pm



#4Rodge020679(Topic Creator)Posted 11/17/2011 8:02:43 AM
Ah right. Cheers.
---
Prevention is better than the cure.
#5Syn_VengeancePosted 11/17/2011 1:55:52 PM
Rodge020679 posted...
Got the game today from game.co.uk. Start it up and it just sits and the main screen saying 'Connecting to Autolog Servers'. Ive quit and restarted but same happens.

Any ideas?


I havent got the run yet but Hot pursuit was doing the same thing. didnt know PSN was being worked on today.
---
The Death Cannot Die.....
#6LollybombPosted 11/17/2011 3:39:09 PM
It's letting me play just fine. I can't sign into PSN, but after cancelling the login screen it went right to the game. Do you happen to have automatic login enabled for PSN?
---
I would, but it violates an axiom I live by.
Never do anything phenomenally stupid.
#7Syn_VengeancePosted 11/17/2011 4:00:10 PM
Lollybomb posted...
It's letting me play just fine. I can't sign into PSN, but after cancelling the login screen it went right to the game. Do you happen to have automatic login enabled for PSN?

I do sadly and I can't get into account management to change it since the whole network is being worked on.
---
The Death Cannot Die.....
#8LollybombPosted 11/17/2011 4:25:56 PM
Try unplugging your network, or turning off the wireless. It should let you disable the auto login from the XMB. At least it did when auto login was causing problems for a friend of mine.
---
I would, but it violates an axiom I live by.
Never do anything phenomenally stupid.
#9Syn_VengeancePosted 11/17/2011 5:18:34 PM
Lollybomb posted...
Try unplugging your network, or turning off the wireless. It should let you disable the auto login from the XMB. At least it did when auto login was causing problems for a friend of mine.

didn't think of that, I'll do that now and many thanks.
---
The Death Cannot Die.....