My game wont start - 'Connecting to Autolog Servers.....'

  • Topic Archived
  1. Boards
  2. Need for Speed: The Run
  3. My game wont start - 'Connecting to Autolog Servers.....'

User Info: Rodge020679

Rodge020679
5 years ago#1
Got the game today from game.co.uk. Start it up and it just sits and the main screen saying 'Connecting to Autolog Servers'. Ive quit and restarted but same happens.

Any ideas?
Prevention is better than the cure.

User Info: rrkusa1

rrkusa1
5 years ago#2

pns down 10/17/11 for maintenance 10 am until 11 pm

User Info: rrkusa1

rrkusa1
5 years ago#3

rrkusa1 posted...

pns down 11/17/11 for maintenance 10 am until 11 pm



User Info: Rodge020679

Rodge020679
5 years ago#4
Ah right. Cheers.
Prevention is better than the cure.

User Info: Syn_Vengeance

Syn_Vengeance
5 years ago#5
Rodge020679 posted...
Got the game today from game.co.uk. Start it up and it just sits and the main screen saying 'Connecting to Autolog Servers'. Ive quit and restarted but same happens.

Any ideas?


I havent got the run yet but Hot pursuit was doing the same thing. didnt know PSN was being worked on today.
The Death Cannot Die.....

User Info: Lollybomb

Lollybomb
5 years ago#6
It's letting me play just fine. I can't sign into PSN, but after cancelling the login screen it went right to the game. Do you happen to have automatic login enabled for PSN?
I would, but it violates an axiom I live by.
Never do anything phenomenally stupid.

User Info: Syn_Vengeance

Syn_Vengeance
5 years ago#7
Lollybomb posted...
It's letting me play just fine. I can't sign into PSN, but after cancelling the login screen it went right to the game. Do you happen to have automatic login enabled for PSN?

I do sadly and I can't get into account management to change it since the whole network is being worked on.
The Death Cannot Die.....

User Info: Lollybomb

Lollybomb
5 years ago#8
Try unplugging your network, or turning off the wireless. It should let you disable the auto login from the XMB. At least it did when auto login was causing problems for a friend of mine.
I would, but it violates an axiom I live by.
Never do anything phenomenally stupid.

User Info: Syn_Vengeance

Syn_Vengeance
5 years ago#9
Lollybomb posted...
Try unplugging your network, or turning off the wireless. It should let you disable the auto login from the XMB. At least it did when auto login was causing problems for a friend of mine.

didn't think of that, I'll do that now and many thanks.
The Death Cannot Die.....
  1. Boards
  2. Need for Speed: The Run
  3. My game wont start - 'Connecting to Autolog Servers.....'

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived