"Terraria has stopped working"?

#1TehNinjaPosted 5/18/2011 3:19:06 PM
Every time I try to launch this from Steam, it just crashes and says "Terraria has stopped working." It's never worked. I installed the newest XNA crap and .Net 4.0, so I dunno what else I need. Running Vista 64, if that matters.
---
http://img193.imageshack.us/img193/1355/rashida1.jpg
http://tinyurl.com/4k3fhjz | http://oi55.tinypic.com/14t0qi9.jpg
#2viviciusznPosted 5/18/2011 3:20:26 PM
hmm, try re-install?
#3dazbuzzPosted 5/18/2011 3:21:34 PM
Yeah, id do a fresh install of 4.0 and terraria. Make sure you get 4.0 from the microsoft site.
---
id rather reign in hell, than serve in heaven.
http://i833.photobucket.com/albums/zz258/dazbuzz2/sig/213.jpg
#4Supersith9Posted 5/18/2011 3:22:48 PM
not working for me either/{
#5TehNinja(Topic Creator)Posted 5/18/2011 4:01:00 PM(edited)
Uninstalled and reinstalled all three. No luck. And of course there are no refunds on Steam, so I'm out ten bucks.
---
http://img193.imageshack.us/img193/1355/rashida1.jpg
http://tinyurl.com/4k3fhjz | http://oi55.tinypic.com/14t0qi9.jpg
#6Robtcee13Posted 5/18/2011 4:01:19 PM
After you install them, restart your computer.
---
If you think my name is silly, you should call me either Rob or LaughingThesaurus.
No need for being strictly formal on a message board, right?
#7TehNinja(Topic Creator)Posted 5/18/2011 4:04:05 PM
No, I did that. I uninstalled all three. Restarted the computer. Installed the .Net framework and XNA. Restarted. Installed Terraria. Tried playing it, and bam - crash.
---
http://img193.imageshack.us/img193/1355/rashida1.jpg
http://tinyurl.com/4k3fhjz | http://oi55.tinypic.com/14t0qi9.jpg
#8Rexdragon125Posted 5/18/2011 4:05:37 PM
Specs? Graphics driver up to date?
#9DeepsPrawPosted 5/18/2011 4:22:16 PM
You have to do it on an admin account.

It tries to install .net framework and XNA and will crash if it doesn't have the privileges.
---
Justified and Ancient - Girl Gamers United
#10DefiladePosted 5/18/2011 5:12:56 PM
Having the same problem. I have completely removed .net 4/xna 4 and reinstalled several times along with reinstalling the game. I still get Terraria has stopped working.

I guess I will try installing them as an admin, though this is the admin account.