i'm getting about one frame every 20 seconds

#1MattSFfrdPosted 9/13/2013 4:45:09 PM
so, typical arma launch i guess
---
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif
#2iPr0kkaFTWPosted 9/13/2013 9:08:02 PM
It's a simple fix. Do not set your Textures to anything above the setting "High." For some reason putting it on "Very High" or "Ultra" causes the horrible framerate. It's really stupid and shows how ArmA 3 is extremely poorly optimized.
#3MattSFfrd(Topic Creator)Posted 9/14/2013 5:20:29 AM
i'll try that...sucks, i just built a brand new rig, it should dominate this game
---
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif
#4MattSFfrd(Topic Creator)Posted 9/15/2013 5:23:16 AM
i dropped the draw distance to 6000 and it seems like that helped a lot, no issues now
---
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif
#5Brass_EyePosted 9/26/2013 8:10:17 AM
What are your specs? I can run it on ultra and still get above 40fps.
---
http://media.tumblr.com/tumblr_ltjffudVQ61qcji8c.gif
http://media.tumblr.com/tumblr_lrqp4iFO441qg5fyl.gif
#6MattSFfrd(Topic Creator)Posted 9/30/2013 1:38:17 PM
i have a haswell i7 with a gtx 770 and 8GB RAM
---
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif
#7Hellfire-1Posted 10/1/2013 6:36:12 AM(edited)
MattSFfrd posted...
i have a haswell i7 with a gtx 770 and 8GB RAM


I call epic bull**** then, I have a haswell 4770k, a GTX 770 as well, and 16gb of RAM, and I've rarely dropped below 40 FPS on ultra.

The only way you'd be getting such low performance is if you've got other things running in the background, or are using FRAPS or other recording software.

EDIT: Or apparently set your view distance to 12000, but then I mean, cmon that's just ludicrous, who needs to see 12000 units ahead anyway?
---
Light travels faster than sound. This is why some people appear bright until you hear them speak.
#8MattSFfrd(Topic Creator)Posted 10/1/2013 7:50:46 AM
i had the view distance all the way up lol. like i said, i dropped it to 6K and it fixed it. nothing running in the background other than steam, no fraps.
---
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif
#9thatfool12GsPosted 10/2/2013 2:49:22 AM
Yeah, I was gonna say. The only time the FPS crawls like that is when you have the draw distance, AND the object distance maxed.

I get 50 or better FPS on average with everything maxed with 4500 draw distance, and around 2300 object distance. It gives a good balance between graphics and playability like that.
---
Asus Sabertooth z77 - Core i5 3570k @ 4.5Ghz - Hyper 212 Evo - G. Skill Ripjaws X 16 GB Ram - EVGA GTX 680 - Xion 1000W PSU