i'm getting about one frame every 20 seconds

  • Topic Archived
  1. Boards
  2. Arma 3
  3. i'm getting about one frame every 20 seconds

User Info: MattSFfrd

MattSFfrd
3 years ago#1
so, typical arma launch i guess
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif

User Info: iPr0kkaFTW

iPr0kkaFTW
3 years ago#2
It's a simple fix. Do not set your Textures to anything above the setting "High." For some reason putting it on "Very High" or "Ultra" causes the horrible framerate. It's really stupid and shows how ArmA 3 is extremely poorly optimized.

User Info: MattSFfrd

MattSFfrd
3 years ago#3
i'll try that...sucks, i just built a brand new rig, it should dominate this game
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif

User Info: MattSFfrd

MattSFfrd
3 years ago#4
i dropped the draw distance to 6000 and it seems like that helped a lot, no issues now
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif

User Info: Brass_Eye

Brass_Eye
3 years ago#5
What are your specs? I can run it on ultra and still get above 40fps.
http://media.tumblr.com/tumblr_ltjffudVQ61qcji8c.gif
http://media.tumblr.com/tumblr_lrqp4iFO441qg5fyl.gif

User Info: MattSFfrd

MattSFfrd
3 years ago#6
i have a haswell i7 with a gtx 770 and 8GB RAM
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif

User Info: Hellfire-1

Hellfire-1
3 years ago#7
MattSFfrd posted...
i have a haswell i7 with a gtx 770 and 8GB RAM


I call epic bull**** then, I have a haswell 4770k, a GTX 770 as well, and 16gb of RAM, and I've rarely dropped below 40 FPS on ultra.

The only way you'd be getting such low performance is if you've got other things running in the background, or are using FRAPS or other recording software.

EDIT: Or apparently set your view distance to 12000, but then I mean, cmon that's just ludicrous, who needs to see 12000 units ahead anyway?
Light travels faster than sound. This is why some people appear bright until you hear them speak.

User Info: MattSFfrd

MattSFfrd
3 years ago#8
i had the view distance all the way up lol. like i said, i dropped it to 6K and it fixed it. nothing running in the background other than steam, no fraps.
http://cdn1.sbnation.com/imported_assets/950337/smith2.gif http://assets.sbnation.com/assets/1348847/jimmy_spit.gif

User Info: thatfool12Gs

thatfool12Gs
3 years ago#9
Yeah, I was gonna say. The only time the FPS crawls like that is when you have the draw distance, AND the object distance maxed.

I get 50 or better FPS on average with everything maxed with 4500 draw distance, and around 2300 object distance. It gives a good balance between graphics and playability like that.
Asus Sabertooth z77 - Core i5 3570k @ 4.5Ghz - Hyper 212 Evo - G. Skill Ripjaws X 16 GB Ram - EVGA GTX 680 - Xion 1000W PSU
  1. Boards
  2. Arma 3
  3. i'm getting about one frame every 20 seconds

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived