Frozen on me three times in a row now

  • Topic Archived
  1. Boards
  2. Wii U
  3. Frozen on me three times in a row now

User Info: KoffSyrup

KoffSyrup
4 years ago#1
Has this happened to anyone else?
Too crazy for Boys town.Too much of a boy for crazy town.

User Info: The_Djoker

The_Djoker
4 years ago#2
I don't even own a wii U and it's frozen on me. I was watching this video online and this guys game crashed. happened again on another video I saw.
http://s12.postimage.org/8orxdffrv/ps4golden.png

User Info: Icecreamdunwich

Icecreamdunwich
4 years ago#3
Unfortunately you are not the first to fall victim to Nintendo's shoddy programming.

User Info: GP313

GP313
4 years ago#4
Yes! just happened to me three times too
Moogle is the best character ever...

User Info: HugsAllAround

HugsAllAround
4 years ago#5
If is happening in NSMBU, there is an easy fix. Turn off spotpass and all messaging options. There will supposedly be a permanent fix through an update next week (not just NSMBU, but for the system in general).

User Info: KoffSyrup

KoffSyrup
4 years ago#6
HugsAllAround posted...
If is happening in NSMBU, there is an easy fix. Turn off spotpass and all messaging options. There will supposedly be a permanent fix through an update next week (not just NSMBU, but for the system in general).


it froze once during NSMBU a few days ago, then three times just now during nintendo land.
Too crazy for Boys town.Too much of a boy for crazy town.

User Info: Nice_Kirbyfan9

Nice_Kirbyfan9
4 years ago#7
From: KoffSyrup | #001
Has this happened to anyone else?

It has been happening to a lot of people. The hardware is very substandard. Expect more issues over the next few months.
If you disagree with the views expressed in this post, feel free to put me on ignore.
http://i46.tinypic.com/b83ehv.gif

User Info: scotpelk

scotpelk
4 years ago#8
Yep, just happened to me too (three times!) so I gave up and came here. Me and my fiancee had only been playing Nintendo Land for an hour at most and suddenly it froze and made a constant noise. Couldn't do anything or turn it off so I had to unplug it. Tried again and got to the start of the game and it happened again and then a third time.

I've had every console since the original NES and I've never had this issue. Guess it's a sign of the times. Everything comes with bugs and requires patching these days. Let's hope it gets fixed soon - we were really enjoying it!
Official Secretary of Desserts and Spirits of the NDF
Co-Administrator of Friendly Business of the NDF

User Info: RandomUltra

RandomUltra
4 years ago#9
It has only happened 5 times to me but only on Blops 2, 2 times on Monday and 3 times on Tuesday plus once the Wii u said the game wasn't a Wii u game, and since then everything has been fine, hopefully it stays like that since I don't know if it can get damage from unplugging it to reset it.

User Info: BurgerTime79

BurgerTime79
4 years ago#10
Icecreamdunwich posted...
Unfortunately you are not the first to fall victim to Nintendo's shoddy programming.

Nice_Kirbyfan9 posted...
It has been happening to a lot of people. The hardware is very substandard. Expect more issues over the next few months.


You guys have been hanging around this board all week throwing negativity into people's topics, not helping and all around trashing on the system. If you're not going to help, then why bother hanging around the board?

HugsAllAround had half the correct answer. You can also set the languages you get messages from to English Only.
Gordon Ramsay, the Mr Resetti of cooking
  1. Boards
  2. Wii U
  3. Frozen on me three times in a row now

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived