Who is having lots of problems with freezing? I can't even play Nintendoland

#1DesperateMonkeyPosted 11/24/2012 8:48:43 PM
Everytime I play the Black Ops campaign for awhile, sooner or later it crashes on a load screen or something. This is very irritating.

Much worse is Nintendoland. I have not been able to play it since I got my Wii U. Everytime I get to the screen where the block comes out to say Hello to my Mii and then it freezes, music and all. Is this a problem with my copy of NIntendoland? Because the disc looks like it is in perfect condition.

Do not know what to do. Should I call Nintendo to resolve this? I really want to play Nintendo Land but I can't even get back the intro screen..
---
GT: ZiiX360 PSN: BoxFighter85
PC: i7 930@4Ghz | EX58 UD5 | GTX 460 SLI | 8GB DDR3 | 500GB Spinpoint | Vertex 2 180 SSD | Cooler Master HAF X | VG236H
#2DTY3Posted 11/24/2012 8:52:45 PM
I heard the problem is especially apparent in Nintendo Land, but only with certain consoles.

Lol first shipment problems.
---
http://www.youtube.com/user/DTY16
GameFAQS users are far too sensitive.
#3freezemanPosted 11/24/2012 8:54:06 PM
I heard there was going to be a patch soon. Since I have other things to do, I'm not even going to open Nintendo Land until they release it. I'm actually have a good enough time with NSMBU at the moment and 3ds games.

No freezes yet *keeps fingers crossed*
---
"The car in my battery died??? wtf" - Richie259
#4StickMen1090Posted 11/24/2012 8:54:33 PM
It froze on me twice in 2 days for Zombi U but none recently anymore seems to be the only game that it happens.. but i think they are patching it anyways
#5ElectricMolePosted 11/24/2012 8:55:35 PM
DTY3 posted...
I heard the problem is especially apparent in Nintendo Land, but only with certain consoles.

Lol first shipment problems.


The first batch shipped out is probably the bunch where the factory workers were still practicing on to get the hang of making a wii U properly.
---
http://youtu.be/NB9ea_xWexM
Let's Get to the Top!
#6ArabrockermanXPosted 11/24/2012 8:57:48 PM
DesperateMonkey posted...
Everytime I play the Black Ops campaign for awhile, sooner or later it crashes on a load screen or something. This is very irritating.

Much worse is Nintendoland. I have not been able to play it since I got my Wii U. Everytime I get to the screen where the block comes out to say Hello to my Mii and then it freezes, music and all. Is this a problem with my copy of NIntendoland? Because the disc looks like it is in perfect condition.

Do not know what to do. Should I call Nintendo to resolve this? I really want to play Nintendo Land but I can't even get back the intro screen..


Sounds like a issue with your internal memory try formatting(if there's an option) if that doesn't work call Nintendo and haggle customer service till they fix it.
#7DesperateMonkey(Topic Creator)Posted 11/25/2012 5:40:20 AM
Should I try to get them t warranty it or something?
---
GT: ZiiX360 PSN: BoxFighter85
PC: i7 930@4Ghz | EX58 UD5 | GTX 460 SLI | 8GB DDR3 | 500GB Spinpoint | Vertex 2 180 SSD | Cooler Master HAF X | VG236H
#8ZimbabweBobPosted 11/25/2012 6:14:37 AM
DesperateMonkey posted...
Should I try to get them t warranty it or something?


you didnt register it day one? I highly recommend doing so just in case something like this happens.
---
You only get smarter by playing a smarter opponent.
#9gumbyxcore99Posted 11/25/2012 6:19:30 AM
dont put your wii u vertical
#10DesperateMonkey(Topic Creator)Posted 11/25/2012 6:23:13 AM
ZimbabweBob posted...
DesperateMonkey posted...
Should I try to get them t warranty it or something?


you didnt register it day one? I highly recommend doing so just in case something like this happens.


I don't remember registering it. Is it the Club Nintendo thing because I skipped that.
---
GT: ZiiX360 PSN: BoxFighter85
PC: i7 930@4Ghz | EX58 UD5 | GTX 460 SLI | 8GB DDR3 | 500GB Spinpoint | Vertex 2 180 SSD | Cooler Master HAF X | VG236H