Warawara Plaza is stuck on Default.

#1xXDa-KidXxPosted 12/8/2012 10:20:56 PM
My Plaza is stuck on the standard offline Plaza, the one with Nintendo Mii's. Is anyone else having this problem?

I'm connected online, I checked my connection and it's fine. I turned on and off my Wii U, Deleted then re-entered my internet settings.... Still stuck on the default Warawara Plaza. I can get on Miiverse just fine and all, and play games online and such just fine.

I don't know what the problem is. Can someone help me? Any similar problems?
---
NNID: xXDaKidXx (The Wonderful 101 Board needs more people)
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]
#2xXDa-KidXx(Topic Creator)Posted 12/8/2012 10:33:04 PM
Anyone??
---
NNID: xXDaKidXx (The Wonderful 101 Board needs more people)
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]
#3Lemmywinks13Posted 12/8/2012 10:37:35 PM
xXDa-KidXx posted...
My Plaza is stuck on the standard offline Plaza, the one with Nintendo Mii's. Is anyone else having this problem?

I'm connected online, I checked my connection and it's fine. I turned on and off my Wii U, Deleted then re-entered my internet settings.... Still stuck on the default Warawara Plaza. I can get on Miiverse just fine and all, and play games online and such just fine.

I don't know what the problem is. Can someone help me? Any similar problems?


Sorry...never had or heard of this problem. :(
#4No_Name_StevePosted 12/8/2012 10:39:17 PM
How long have you had your WiiU? Mine took about three days before non-Nintendo Miis started showing up.
---
"A delayed game is eventually good, a bad game is bad forever."-Shigeru Miyamoto
Aussie gamer suffering from high game prices $$$
#5MikeBearmanPosted 12/8/2012 10:41:45 PM
[This message was deleted at the request of the original poster]
#6xXDa-KidXx(Topic Creator)Posted 12/8/2012 10:42:48 PM
No_Name_Steve posted...
How long have you had your WiiU? Mine took about three days before non-Nintendo Miis started showing up.


Since Launch, had it online since Launch. The Warawara Plaza was working just fine until a day ago..
---
NNID: xXDaKidXx (The Wonderful 101 Board needs more people)
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]
#7dart246Posted 12/8/2012 10:45:19 PM
xXDa-KidXx posted...
No_Name_Steve posted...
How long have you had your WiiU? Mine took about three days before non-Nintendo Miis started showing up.


Since Launch, had it online since Launch. The Warawara Plaza was working just fine until a day ago..


Check your internet connection and make sure that it's connecting to the internet and not just the router.
---
PSN: VisperCon; NNI: Rywins
#8xXDa-KidXx(Topic Creator)Posted 12/8/2012 10:53:53 PM
dart246 posted...
xXDa-KidXx posted...
No_Name_Steve posted...
How long have you had your WiiU? Mine took about three days before non-Nintendo Miis started showing up.


Since Launch, had it online since Launch. The Warawara Plaza was working just fine until a day ago..


Check your internet connection and make sure that it's connecting to the internet and not just the router.


I am connected to the Internet. I'm actually writing this post on my Wii U's Browser.
---
NNID: xXDaKidXx (The Wonderful 101 Board needs more people)
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]
#9xXDa-KidXx(Topic Creator)Posted 12/8/2012 11:17:37 PM
Whatever this is, I'm not alone
http://techforums.nintendo.com/message/81926#81926
---
NNID: xXDaKidXx (The Wonderful 101 Board needs more people)
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]
#10xXDa-KidXx(Topic Creator)Posted 12/9/2012 12:51:02 PM
ugh... anyone.
---
NNID: xXDaKidXx (The Wonderful 101 Board needs more people)
Youtube: http://www.youtube.com/user/DaKidWiiTrailers <--[Updates, Trailers, Reviews, and more!]