Wii game problem

#1stekim40Posted 12/26/2012 1:11:24 PM
Hi,

I'm trying to play a Wii game on my Wii u, yes I did get the update and I did transfer my data across just fine but..

All the Wii games I've tried are VERY blurry and have muddy colours, actually its quite unplayable without getting a headache 2 mins later.

Games I've tried so far are Rune Factory: Frontier and Monster Hunter Tri
Any ideas for fixing this problem?

Btw I'm using the HDMI cable on a 22in Samsung hdtv.
---
Playing: Xcom:EU, PC Minecraft, Skyrim , F1 2012
Waiting for: ELITE 4 (still), GTA V, Pikmin 3, Dragon Age 3
#2AwayFromHerePosted 12/26/2012 1:12:25 PM
You're playing a SD game on an HDTV.
---
You are hallucinating. Seek help immediately.
#3stekim40(Topic Creator)Posted 12/26/2012 1:13:25 PM
AwayFromHere posted...
You're playing a SD game on an HDTV.


I'm aware of this but before I used to play Wii games on the same tv just fine.
Nothing as blurry as this.
---
Playing: Xcom:EU, PC Minecraft, Skyrim , F1 2012
Waiting for: ELITE 4 (still), GTA V, Pikmin 3, Dragon Age 3
#4AwayFromHerePosted 12/26/2012 1:16:08 PM
Wii wasn't an HD system.

When you played Wii games on that TV, the TV was in 480p mode, at max.

With Wii-U, you are at the highest resolution possible, that small, I'm assuming 720p. Wii-U doesn't upscale.
---
You are hallucinating. Seek help immediately.
#5Parkers_PeterPosted 12/26/2012 1:18:35 PM
Hi,


Oh my.
---
#6stekim40(Topic Creator)Posted 12/26/2012 1:20:20 PM
AwayFromHere posted...
Wii wasn't an HD system.

When you played Wii games on that TV, the TV was in 480p mode, at max.

With Wii-U, you are at the highest resolution possible, that small, I'm assuming 720p. Wii-U doesn't upscale.


Ok..

Then, would there be anything I can do about it or might I just throw all my wii games in the bin, has they are now unplayable?

I can't see Nintendo doing this, surely there has to be something I can do to remove the blur. Reading all the manuals atm hoping to find an option
---
Playing: Xcom:EU, PC Minecraft, Skyrim , F1 2012
Waiting for: ELITE 4 (still), GTA V, Pikmin 3, Dragon Age 3
#7stekim40(Topic Creator)Posted 12/26/2012 1:42:24 PM
Cant find anything in the manuals to help
Also looked at my tv settings, nothing seems to remove the heavy blurring.

Help?
---
Playing: Xcom:EU, PC Minecraft, Skyrim , F1 2012
Waiting for: ELITE 4 (still), GTA V, Pikmin 3, Dragon Age 3
#8T_TanggPosted 12/26/2012 1:44:01 PM
Only way really is to change the Resolution in the Wii-U options.

Change it to 480p. It's a pain to do but it's the only way.

I have to change it to 480p & 4:3 to play the SNES & N64 games I bought from the VC correctly. Then I change my TV settings to 4:3 mode.


For you just change it to 480p & 16:9 and see if it helps.
---
NNID: T_Tang PSN: T_Tang GT: ElateDuckling0
Vita: AsKsQsJsTs FC: 0387-9826-5126
#9T_TanggPosted 12/26/2012 10:41:30 PM
Ok this is what I do to play snes and n64 games on my HDTV if anyone is interested.

I set the wii u res to 480p & 16:9 ratio. Then when I play a snes or n64 game I switch my tv into 4:3 mode...

I have no idea why VC games are stretched out when using a 16:9 tv. Funny thing is the genesis version of super street fighter (has online play) is the only game that isn't stretched out. Therefore I don't need to turn my tv into 4:3 mode for that game.

I wish every VC game was like street fighter.
---
NNID: T_Tang PSN: T_Tang GT: ElateDuckling0
Vita: AsKsQsJsTs FC: 0387-9826-5126