Anyone elses miiverse down the now?

#1JonbazookabozPosted 1/13/2013 4:55:24 AM
Its just the actual boards not working. Error code etc
---
"If PAC-MAN had affected us kids, we'd all be running around in dark rooms, munching pills and listening to repetitive electronic music!"
#2STE573Posted 1/13/2013 5:00:04 AM
Yeah, it was down this morning, haven't tried in a few hours though. Is your console running slower than usual as well? I noticed it this morning, took like 2 minutes just to load Netflix.
---
Im British!
GT- x STE 90 x, PSN ID- X-STE-90-X NNID- XSTE90X- currently playing Forza Horizon (360) Xcom (360) Gravity Rush (Vita) Motorstorm Apocalypse (PS3)
#3shaunmePosted 1/13/2013 5:09:59 AM
johnnybazookabo posted...
Its just the actual boards not working. Error code etc


i was just on it ? in the u.k though.
---
i72600k @4.6 // ASUS P8P67 WS Revolution // 8gb ram // 3x MSI GTX 680 sli // 1tb HD//W8pro//NNID shaunme1//PSN poselecta//XBL CursiveA//STEAM shaunmelwell//
#4Jonbazookaboz(Topic Creator)Posted 1/13/2013 5:10:54 AM
Aint tried netflix but everything else seemed ok. Just the community boards.
---
"If PAC-MAN had affected us kids, we'd all be running around in dark rooms, munching pills and listening to repetitive electronic music!"
#5STE573Posted 1/13/2013 5:13:59 AM
shaunme posted...
johnnybazookabo posted...
Its just the actual boards not working. Error code etc


i was just on it ? in the u.k though.


I'm in the UK too, I was experiencing problems about 9 this morning.

I only tried Netflix after I went to go check a topic from yesterday, could be my internet I guess for Netflix.
---
Im British!
GT- x STE 90 x, PSN ID- X-STE-90-X NNID- XSTE90X- currently playing Forza Horizon (360) Xcom (360) Gravity Rush (Vita) Motorstorm Apocalypse (PS3)
#6shaunmePosted 1/13/2013 5:16:04 AM
STE573 posted...
shaunme posted...
johnnybazookabo posted...
Its just the actual boards not working. Error code etc


i was just on it ? in the u.k though.


I'm in the UK too, I was experiencing problems about 9 this morning.

I only tried Netflix after I went to go check a topic from yesterday, could be my internet I guess for Netflix.


i don't use netflix much to be fair.
---
i72600k @4.6 // ASUS P8P67 WS Revolution // 8gb ram // 3x MSI GTX 680 sli // 1tb HD//W8pro//NNID shaunme1//PSN poselecta//XBL CursiveA//STEAM shaunmelwell//
#7lividd3adPosted 1/13/2013 8:21:23 AM
I was having problems loading my Activity Feed and comments for posts, it was hit-and-miss whether it would load them. I'm in the UK and that was around 11am, not sure if it's still having issues or not.
---
Backloggery: http://www.backloggery.com/flyingmintbunny
#8Petey_MeanisPosted 1/13/2013 8:23:00 AM
works fine in NA.
---
Thick, long and meaty.. Kielbasa sausage
http://i.imgur.com/dHMWV.jpg http://i.imgur.com/6s1RR.gif