*sigh* my wii u is finally giving me fits

#1Pkshootout13Posted 1/20/2013 7:41:44 PM
It's been absolutely fine since launch up until about two nights ago. I've had trouble with hulu plus some, but now i can't even load it. My icon shows green as if i don't have an internet connection, but when i go to the settings it passes through the connection test with flying colors. I haven't tried the sticky yet since it has worked perfect til now. I went ahead and cut it off for the night as now i can't even power down the system without unplugging it. I tried cutting it off at the main menu screen, but the tv went blank and the wii u continued to run as did the gamepad. I cut it back on and everything is fine aside from the internet. And then to cut it off again i had to unplug it. I'm hopping I'll wake up and everything will be ok :( i need a hug

End blog faqs
---
Gt: PkShootout13 NNID: PkShootout13
Feel free to send me a friend request or add me through miiverse!
#2LUlGIPosted 1/20/2013 7:43:27 PM
I'm really surprised they didn't make it so you can turn it off completely by holding the power button longer.

That's a really dumb slip up for them.
#3Pkshootout13(Topic Creator)Posted 1/20/2013 7:45:06 PM
I agree...and no hard reset button correct? That would be ideal in this case i believe. Anyway to wipe the system as if it was brand new?
---
Gt: PkShootout13 NNID: PkShootout13
Feel free to send me a friend request or add me through miiverse!
#4LUlGIPosted 1/20/2013 8:10:11 PM
I guess there's the format memory setting, but that would completely erase everything, right?
#5Pkshootout13(Topic Creator)Posted 1/20/2013 8:17:48 PM
LUlGI posted...
I guess there's the format memory setting, but that would completely erase everything, right?


Lol if it has to be done then so be it. I'll mess with it tomorrow
---
Gt: PkShootout13 NNID: PkShootout13
Feel free to send me a friend request or add me through miiverse!
#6Skul_Posted 1/20/2013 8:18:53 PM
Call nintendo see if they can help ):
---
cave story is a nes or snes port-DemonDog666
i5-2500-GTX550TI-8GB; DSi; 3DS; GBASP; Wii;Galaxy SIII; iPod Touch 4th Gen;
#7Pkshootout13(Topic Creator)Posted 1/21/2013 6:05:53 AM
Literally left everything completely unplugged from the wii u over night and plugged it back up this morning and it's working completely fine. Maybe it just doesn't work at Night *shrugs*
---
Gt: PkShootout13 NNID: PkShootout13
Feel free to send me a friend request or add me through miiverse!