System keeps disconnecting from LAN...

  • Topic Archived
  1. Boards
  2. Wii U
  3. System keeps disconnecting from LAN...
2 years ago#1
I have my system connected to the Internet using my Wii LAN adaptor and for some reason it only stays connected for a few mins at most before disconnecting on it's own.

Has anybody else had this issue?
---
GT: J03HIG45HI PS3/Vita: JoeHigashi2000 3DS: 0817-3804-7210
2 years ago#2
bad adapter?
2 years ago#3
It works fine with my Wii...
---
GT: J03HIG45HI PS3/Vita: JoeHigashi2000 3DS: 0817-3804-7210
2 years ago#4
Try resetting your router.
2 years ago#5
Lmao only on a wii u
---
Lucy in the Sky with Diamonds = Spiritual Liberation
LETS GO: NYRangers; Bring this cup back to where it belongs
2 years ago#6
RomaRangers posted...
Try resetting your router.


It's straight into the modem. Getting a router this weekend... I've reset it a few time already but keeps DCing after a few moments. Works flawlessly with my ps3 and 360 though.
---
GT: J03HIG45HI PS3/Vita: JoeHigashi2000 3DS: 0817-3804-7210
2 years ago#7
DDP886 posted...
Lmao only on a wii u


Issue was resolved. It just starting working on its own.
---
GT: J03HIG45HI PS3/Vita: JoeHigashi2000 3DS: 0817-3804-7210
  1. Boards
  2. Wii U
  3. System keeps disconnecting from LAN...

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived